Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Alchemist
    Visitante

    Padrão Socooooooooro

    Trabalho com o linux slackwere e tenho net por um provedor que faz altenticação por PPPoE, mas ñ ta dando certo ja baixei varios scripts mas ate agora não funcionou ate um tal de "rp-pppoe" que eu pensei que ia da certo mas nada, se alguem souber outro programa ou qualquer ideia me avisa.

  2. #2
    wrochal
    Visitante

    Padrão Socooooooooro

    Caro,

    Leia esse artigo http://www.linuxit.com.br/modules.ph...icle&artid=261 e entre outros.



  3. #3

    Padrão Socooooooooro

    sej mais especifico, qual o seu prob?

  4. #4

    Padrão Socooooooooro

    Se vc utiliza da telefônica (Speedy), no próprio cd do mesmo vem o programa para GNU que faz a autenticação, eu em caso uso o adsl do RH. Mas diz uma coisa antes, quais erros esta dando quando vc tenta se conectar no seu adsl. poste mais detalhes, fica mais fácil de lhe ajudar



  5. #5
    Alchemist
    Visitante

    Padrão Socooooooooro

    Deixa eu lhes falar ñ e adsl, e via radio, meu provedor usa autenticação via pppoe por causa de uns lamers :x safados que tavam usando o ip dos outros aqui e dando uma boa dor de cabeça pro pessoal do provedor.
    esse e o problema eu acredito que se fose adsl ja tinha dado, mas ...

  6. #6
    epf
    Visitante

    Padrão Socooooooooro

    Para não abrir outro topico, vou pegar carona nessa mesmo.

    Eu estou tentand configurar um servido com adls-home, onde deve ser feita autenticacao..eu ja configurei com o adsl-start.....bem..ele recebe ip, tudo certinho, mas nao navega...e outra, toda hora , ele fica caindo, tipo, eu conectou, dou um ipconfig a conexao ppp- ta la, daqui a pouco, nao ta mais..
    alguem poderia dizer pq isso esta acontecendo?

    abracos
    atenciosamente
    Eder Pires da Fonseca