Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. #1
    Elkes
    Estalei um servidor com dois cartões Lucent
    orinocos isa

    no Red Hat 9!

    kernel 2.4.20-8

    editei o /etc/sysconfig/pcmcia

    PCMCIA= yes
    PCIC=i82365
    PCIC_OPTS="extra_sockets=1"
    CORE_OPTS

    o /etc/modules.conf assim:

    alias eth0 8139too
    alias eth1 orinoco_cs
    alias eth2 orinoco_cs

    Qnd estarto o services pcmcia ele simplemente não start, não dá o bipe

    ele lista a seguinte mensagem:

    start pcmcia: /lib/modules/kernel/2.4.20-8/drivers/pcmcia/i82365.o: init_module: no such device
    Hint: insmod error can be caused by incorret module parameters, including invalid IO for IRQ parameters.

    /lib/modules/kernel/2.4.20-8/drivers/pcmcia/i82365.o: insmod /lib/modules/2.4.20-8/kernel/drivers/pcmcia/i82365.o falied
    /lib/modules/2.4.20-8/kernel/drivers/pcmcia/ds.o falied insmod ds falied cardmgr.


    Algum amigo que já passou por situações parecidas poderia ajudar-me

    Qualquer informação é bem vinda!

    Eu vós agradeço.


  2.    Publicidade


  3. Vah na bios e desabilita td que pega IRQ e vc nao tah usando... tipo som, modem, IDE2, assign IRQ to vga, usb... reinicia de novo e ve se funciona... se ainda nao funcionar, desliga e maquina e liga soh com um adaptador ISA+orinoco. Isso tah parecendo conflito de IRQ, pois o modulo i82365 tah dizendo que nao encontrou os dispositivos (orinoco).

    Depois posta ae o resultado.

  4. corrigindo...

    dei bola fora qdo disse que ele nao tava achando os módulos.. nao tá achando a placa mesmo mano...

    Confira os IRQ mesmo... Mandou bem SerAntSou...

    As demais dicas estão corretas (nao podia estar tão fora da casinha tb, né? :-D)

    flw...

  5. #4
    itaunet
    no meu caso, como estava usando freebsd para gerenciar o wireless, entrei no setup da makina e desabilitei tudo... com1 com2 paralela ... e boa ... funcionou legal


  6.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista