Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    gustavo237
    Visitante

    Padrão Managed/Ad-Hoc

    Alow Galera,
    Tô com problema sério...
    Tenho um servidor (Slack 9) com cartao orinoco silver, transmitindo em Ad-Hoc canal 11, por uma omni ( 8 dbi polarização vertical), e uma bridge Dlink810+ ( firmware v2.0) com uma antena direcional a uma distancia de uns 500m. A bridge comunica perfeitamente com o servidor, durante o dia, naum tenho problema... mas toda noite ela perde o sincronismo. Procurei no site da Dlink, vi que ela tinha problemas com Ad-hoc, mas que estava corrigido na versao de firmware que estou usando.
    Como tentativa de solucionar o problema, mudei a configuração do servidor para trabalhar no modo Managed (Infraestrutura), mas quando faço isso ele sai do canal 11, naum respeita o essid que eu seto para o cartao.
    Alguem consegue me ajudar a descascar este abacaxi ?

  2. #2

    Padrão Managed/Ad-Hoc

    no modo managed vc naum pode setar qual o canal do cliente managed

    []'s



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Managed/Ad-Hoc

    Vc atualizou o firm e nao resolveu nao?

  4. #4
    gustavo237
    Visitante

    Padrão resposta

    quando fixa um canal em ad-hoc, e muda o modo para managed, ele respeita o canal....



  5. #5

    Padrão Re: resposta

    Citação Postado originalmente por gustavo237
    quando fixa um canal em ad-hoc, e muda o modo para managed, ele respeita o canal....
    kra, soh fica pq ele naum atualiza a tela

    jah tentou a sugestaum do SerAntsou?

    []'s

  6. #6
    gustavo237
    Visitante

    Padrão Resposta

    Atualizei o Firmware, para a versão 2.0, a mais recente, e ela continuou com o mesmo problema. Troquei a DLINLK 810 +, por outra do mesmo modelo, e continuou o mesmo problema.....
    Acredito que a DLINK 810 +, realmente tenha problemas para trabalhar no modo Ad-Hoc