+ Responder ao Tópico



  1. #1
    n1nj4
    Visitante

    Padrão Videos .avi e .mpeg no Red Hat 9

    Olá a todos,
    Comecei o mês passado a ter contato com o Linux, estou gostando muito da experiência, mas ainda tenho algumas duvidas um tanto quanto pertinentes, e gostaria da ajuda de vocês:

    Instalei este final de semana o Red Hat 9 pra conhecer e ver como é a distro tão famosa, só que me deparei com alguns obstáculos que descrevo abaixo:

    Não consegui executar arquivos MP3 e WMA no XMMS;
    Também não consegui rodar vídeos .avi e .mpeg em nenhum player (Xine, Mplayer, etc);

    Um amigo me falou que pra rodar esses arquivos dependendo da distro preciso de instalar as bibliotecas referentes, mas não sei onde encontrar ou quais são essas bibliotecas.

    Se alguém puder me ajudar serei muito grato :wink:

  2. #2

    Padrão Videos .avi e .mpeg no Red Hat 9

    se vc tem o mplayer instalado pra rodar um video basta ir na shell e digitar:

    mplayer -v noma_do_video.mpeg

    se vc usa outro player, fala qual eh e como vc tah tentando pra gente saber qual seu prob

    []'s



  3. #3
    n1nj4
    Visitante

    Padrão Videos .avi e .mpeg no Red Hat 9

    Citação Postado originalmente por demiurgo
    se vc tem o mplayer instalado pra rodar um video basta ir na shell e digitar:

    mplayer -v noma_do_video.mpeg

    se vc usa outro player, fala qual eh e como vc tah tentando pra gente saber qual seu prob

    []'s
    Eu estou executando o mpayler por interface gráfica, clico no botão para abrir o arquivo de vídeo seleciono o arquivo que quero rodar, dou play e nada acontece.

    No Xine é a mesma coisa.
    PS: Os progrmas não estão travando porque consigo fecha-los e executar outras ações neles normalmente, ele só não esta rodando os vídeos.

  4. #4

    Padrão Videos .avi e .mpeg no Red Hat 9

    deve ser o codec do video... vc instalou os codecs do mplayer? ele vem num pacote a parte



  5. #5

    Padrão Videos .avi e .mpeg no Red Hat 9

    tenho usado o xmovie
    vai o site, la tem a instalação e os codecs, vc pode usar usar codecs no caso mplayer.
    e tbm gosto muito do vlc video lan cliente , ele abre até divix!!!! hehehehe

  6. #6

    Padrão Videos .avi e .mpeg no Red Hat 9

    xine, esse tbm eh mto bom, roda divx tbm... :twisted:



  7. #7

    Padrão Videos .avi e .mpeg no Red Hat 9

    Cara .. tenta baixar os codecs do mplayer.

    http://www.mplayerhq.hu/homepage/design7/news.html


    e tenta executar o video com:

    $ mplayer -vo x11 arkivo.extensao


    Aqui eu uso o slackware e ta funcionando na boa.

  8. #8
    n1nj4
    Visitante

    Padrão Videos .avi e .mpeg no Red Hat 9

    Citação Postado originalmente por n0z3y
    Cara .. tenta baixar os codecs do mplayer.

    http://www.mplayerhq.hu/homepage/design7/news.html


    e tenta executar o video com:

    $ mplayer -vo x11 arkivo.extensao


    Aqui eu uso o slackware e ta funcionando na boa.
    Acho que era isso mesmo que estava faltando, instalei os codecs e consegui rodar os vídeos aqui.

    Agora só falta rodar as MP3 no XMMS, mas esse acho que será mais facil, um amigo me diz ter um CD com pacotes de codecs entre outras coisas para o XMMS.

    Muito obrigado a todos que me ajudaram :wink: