+ Responder ao Tópico



  1. #1
    pagottorob
    Ola a todos.
    Estou com dificuldade para usar o ADSL.
    PPOE instalado e configurado no Salckware 9.1.
    A minha rede está usando eth1.
    Para o modem uso eth0.

    Ao digitar adsl-connetc recebo a seguinte mensagem:

    Using interface ppp0
    Connetc: ppp0 <--> /dev/pts/1
    ppp0e: ioctl(SIOCGIFHWADDR0: Session 0: No such device
    Modem hangup
    Connection terminated.

    Alguém pode dar alguma dica??
    Desde já agradeço.

  2. #adsl-setup(configure para inicializar automático)
    #adsl-start(só para testar)
    depois autentique no www.veloxzone.com.br, para isso, baixe o script velxo.sh de http://www.isec.com.br/velox, e edite com seus dados.



  3. #3
    pagottorob
    Ok nickstone, isto já foi feito.
    Após a configuração via adsl-setup starto a conexão e tenho a mensagem descrita acima, ou seja, não consigo encontrar o modem ADSL.

  4. q estranho, a conexão entre a eth0 e o modem está ok?vc consegue chegar no modem a partir da eth0?o roteamento entre a eth0 e a eth1 está habilitado?



  5. #5
    edson_penna
    eu tinha a rede com a mesma configuração sua, troquei a função das placas e funcionou beleza, parece bobagem mas deu certo...






Tópicos Similares

  1. Respostas: 9
    Último Post: 22-08-2013, 07:57
  2. Não consigo conectar no velox/adsl/pppoe
    Por felipelucas no fórum Servidores de Rede
    Respostas: 19
    Último Post: 11-05-2005, 12:38
  3. velox adsl slackware
    Por K4n3 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2003, 11:56
  4. ADSL Velox no RedHat 8.0
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-11-2002, 17:52
  5. ADSL VELOX (Telemar) - Rio de Janeiro
    Por vflaminio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-09-2002, 09:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L