+ Responder ao Tópico



  1. #1

    Padrão como entrar no windows de novo??

    ae galera..meu lilo da erro qdo tento configurar e nao consigo mais acessar o windows..ajudaaaa

  2. #2

    Padrão como entrar no windows de novo??

    sem erros sem ajuda..... :roll:



  3. #3

    Padrão como entrar no windows de novo??

    Citação Postado originalmente por 1c3_m4n
    sem erros sem ajuda..... :roll:
    tipo assim..eu vou la no gerenciador de inicializacao, aperto em FAZER PROB, dai aparece o windows e tal..soh q qdo aperto em chegar config, da erro..eu nao consigo ver que erro que da..minha tela ta tdo mto grande e eu nao congiso diminuir a resolucao dela =(

  4. #4

    Padrão como entrar no windows de novo??

    q???? vc ta usando grafico pra configurar o lilo???
    cara fica soh no prompt digita lilo e boa, se tiver erro ele vai falar exatamente oq eh



  5. #5

    Padrão como entrar no windows de novo??

    Citação Postado originalmente por 1c3_m4n
    q???? vc ta usando grafico pra configurar o lilo???
    cara fica soh no prompt digita lilo e boa, se tiver erro ele vai falar exatamente oq eh
    vou tentar fazer isso..apesar q acho q num rola =/

  6. #6

    Padrão como entrar no windows de novo??

    nao deu certo..na tela de boot do LILO apenas parece o Linux e nao tem opcao para eu entrar no windows de novo



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão como entrar no windows de novo??

    Se o problema é isso, edite /etc/lilo.conf (como root) e adicione:

    other = /dev/hdaX
    label = Windows
    table = /dev/hda

    Julgando que o Windows esteja no primeiro HD (hda) [se existir um segundo, hdb, somente altere la..], e que voce saiba qual é a particao do Windows (por exemplo: /dev/hda1) [fdisk -l para descobrir], adicione essas linhas, salve o arquivo e execute:

    lilo

    Ou tente: liloconfig antes ;]

  8. #8

    Padrão como entrar no windows de novo??

    Citação Postado originalmente por psy
    Se o problema é isso, edite /etc/lilo.conf (como root) e adicione:

    other = /dev/hdaX
    label = Windows
    table = /dev/hda

    Julgando que o Windows esteja no primeiro HD (hda) [se existir um segundo, hdb, somente altere la..], e que voce saiba qual é a particao do Windows (por exemplo: /dev/hda1) [fdisk -l para descobrir], adicione essas linhas, salve o arquivo e execute:

    lilo

    Ou tente: liloconfig antes ;]
    valeu...problema resolvido =)