+ Responder ao Tópico



  1. #1
    Instalei o Freebsd 4.10 mais nao consigo fazer o x funcionar, para configurar o mouse que esta na com1, quando configuro o xf86config, coloco /dev/ttyS0, pelo menos com o linux funciona, alguem poderia me ajudar??? :?:

  2. Citação Postado originalmente por Anonymous
    Instalei o Freebsd 4.10 mais nao consigo fazer o x funcionar, para configurar o mouse que esta na com1, quando configuro o xf86config, coloco /dev/ttyS0, pelo menos com o linux funciona, alguem poderia me ajudar??? :?:
    tá meio confusa sua história

    não funciona em console? (use o /stand/sysinstall). E que tem a ver o Linux com isso? Ou aqui?

    pra configurar o XWindow:

    # xf86cfg -textmode (igualzinho ao Linux, né?)

    agora, precisa ver se vc de repente não recompilou o kernel SEM suporte para portas seriais - examine seu texto pra ver..



  3. #3
    O Wmaker por exemplo reconhece o mouse como /dev/mouse, se o seu mouse tá na COM1 isso para o FreeBSD aparecerá como /dev/cuaa0, dependendo da sua configuração, ou até mesmo pode ser /dev/sysmouse.

    Tente colocar um link dessa forma:
    # ln -s /dev/cuaa0 /dev/mouse
    ou
    # ln -s /dev/sysmouse /dev/mouse

    e depois desta o X para ver se o mouse funcionou.






Tópicos Similares

  1. Erro na porta 25 com MailScanner
    Por Valois no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2003, 14:13
  2. Erro para autenticar na porta 110
    Por masterclever no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-10-2003, 14:13
  3. Kazaa na porta 80
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-07-2003, 10:11
  4. Problemas na porta 25
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-03-2003, 08:17
  5. problemas na porta 21......
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-02-2003, 18:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L