+ Responder ao Tópico



  1. #1
    climber
    Pessoal,

    To tentando compilar o snort com o flexresp. Quando eu dou um configure mais --enable-flexresp, ele reclama do libnet.

    Okies, fui atrás do Libnet, baixei o libnet, baixei o libnet 1.0.2a, como ele tb reclama, mas ele continua não funcionando, mesmo botando as configurações --wtih-libnet-includes.

    Ele dá sempre o mesmo erro, mesmo eu apontando pro libnet.h.

    Alguém tem uma idéia do que pode ser?

  2. incluia o path das libs do libnet no arquivo /etc/ld.so.conf depois execute ldconfig e tente compilar novamente






Tópicos Similares

  1. Snort compilado com flexresp
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-06-2004, 13:45
  2. snort com flexresp
    Por espiao no fórum Segurança
    Respostas: 0
    Último Post: 07-08-2003, 09:20
  3. SNORT
    Por 1c3m4n no fórum Segurança
    Respostas: 5
    Último Post: 30-01-2003, 15:40
  4. Instalação e Configuração do Snort
    Por no fórum Segurança
    Respostas: 2
    Último Post: 05-12-2002, 23:23
  5. SNORT
    Por 1c3m4n no fórum Segurança
    Respostas: 3
    Último Post: 02-12-2002, 08:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L