+ Responder ao Tópico



  1. #1
    Educpd
    Olá galera,estou com um problemaço que não consigo achar a solução
    Tenho uma Rede Wan Frame-Relay da Embratel, onde a Rede Central esta meu servidor Firewall com Squid e na Rede2 só tem estações !!!!
    Vou tentar detalhar minha rede abaixo:

    Servidor Firewall/Squid/DNS 10.0.0.7
    RedeCentral - > 10.0.0.0/24 gateway 10.0.0.2
    Rede2 - > 10.0.4.0/24 gateway 10.0.4.2

    O problema é que internet funciona legal nas duas redes só que na Rede2 não funciona o Outlook e nem o proxy transparente só funciona na RedeCentral. Na rede2 eu configuro o proxy manual para funcionar .

    Configuração nas estações por ex
    O gateway coloco 10.0.4.2 e o DNS 10.0.0.7
    Outlook: pop3.terra.com.br e smtp.terra.com.br e usuario e senha, mas ele diz que não foi possível encotrar o servidor.
    A mesma configuração na Rede Central funciona Tudo é claro só trocando o gateway
    !!!Uma LOUCURA !!!
    Já fiz os seguintes testes e não adiantou :

    1 - Já abri meu firewall para testar mas não adiantou
    2 - tentei colocar os ips dos provedores

    Segue abaixo minha tabela de roteamento:

    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    200.207.5.128 * 255.255.255.192 U 0 0 0 eth0
    10.0.4.0 10.0.0.2 255.255.255.0 UG 0 0 0 eth1
    10.0.0.0 * 255.255.255.0 U 0 0 0 eth1
    169.254.0.0 * 255.255.0.0 U 0 0 0 eth2
    127.0.0.0 * 255.0.0.0 U 0 0 0 lo
    default 200-207-5-129.d 0.0.0.0 UG 0 0 0 eth0

    Aguardo a ajuda dos amigos, pois estou desesperado !!!!!

    Edu

  2. #2
    Ae Brother,
    Vc colocou no seu firewall as máscaras corretas ?
    Vc precisa fazer PREROUTING pra pegar os endereços corretamente.
    Cadê seu firewall ??
    Poste ele aí pra gente ver o que falta.

    abraço,

    Abutre



  3. #3
    Cara,

    Eu fiz o teste e abri meu Firewall com tudo ACCEPT e nada adiantou !!!!

    No aguardo ...

    Edu

  4. #4
    Bom dia,

    Percebi que nas estações da rede que estão com problema funciona o Hotmail no Outlook,pois é via http, então testei pingar o provedor pop Exemplo:
    pop.sao.terra.com.br

    Ele mostra o IP, mas depois dá rede de destino inacessivel
    Já na Rede Central ele dá resposta !!!!

    Esta muito estranho pois a internet funciona, e meu firewall não barra nada, será que pode ser DNS ???

    Aguardo a ajuda dos amigos ....

    Edu !






Tópicos Similares

  1. duvida outlook+ldap+agendas
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-03-2003, 15:41
  2. FreeS/Wan
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 17-02-2003, 20:41
  3. Iptables - outlook
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 16
    Último Post: 09-01-2003, 12:58
  4. Squid + Outlook express
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-12-2002, 17:28
  5. Squid e outlook express
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L