+ Responder ao Tópico



  1. #1
    Slash
    Visitante

    Padrão Problemas com Spam

    Estou tendo problemas com Spam no Conectiva 9. Eu não sei como está acontecendo isso mas o meu servidor está mandando Spam pra todo lugar. Como isso acontece? É devido a alguma invasão? Como eu resolvo este problema?
    OBS:. Eu uso o PostFix

  2. #2

    Padrão Problemas com Spam

    provavelmente vc esta com o relay aberto
    acesse o site: http://www.abuse.net/relay.html
    coloque seu ip e clique no botao pra iniciar o teste,
    depois posta o resultado pra gente



  3. #3
    Slash
    Visitante

    Padrão Problemas com Spam

    O resultado do teste foi o seguinte:

    All tests performed, no relays accepted
    traduzindo.... nenhum relay aceito

  4. #4
    Kernel-Panic
    Visitante

    Padrão Problemas com Spam

    brother...
    eu utiliso aqui o qmail + vpopmail, q tem um aquivo de configuração aonde vc coloca o maximo de destinatarios q cada mensagens pode ter e tabem a uma configuração sobre o tempo ao qual ele pode começar a mandar um novo e-mail, com isso vc configura um numero tipo 50 para o maximo de destinatarios e um tempo tipo de uns 30 segundos para q ele possa enviar um novo e-mail, assim vc desistimula o cliente se for cliente seu no caso,a mandar spam, pois ele terar q esperar trinta segundos pra começar a enviar um novo e-mail com no maximo 50 destinatarios por verz.....
    já nao sei se tem isso no postfix

    bem é isso q eu utilizo aqui .. fora o relay fechado para outras redes



  5. #5
    Nunix
    Visitante

    Padrão problemas com spam

    Ai irmao no postfix tem tambem

    smtpd_recipient_limit= 50 destinatarios por vez.
    ja o tempo limite acredito que fica no master.cf mas é bom dar outra pequisada.

    Fabio Nunes