+ Responder ao Tópico



  1. #1
    haas
    Galera,

    Eu montei um servidor pppoe+radius com FreeBSD, faço a conexão do cliente com o servidor tudo beleza, só que meus pacotes não conseguem atravessar o servidor e ir para Internet. A coisa é que não posso usar NAT, tenho que entregar endereços válidos para meus clientes, apesar de não conseguir controlar o Gateway e Netmask dos endereços entregues, cinsigo pingar normalmente até a interface de saída mas daí pra frente o pacote não vai. Sou novato com FreeBSD. Alguém alguma idéia que possa me ajudar?


    Valeu!!!

  2. Dentro do proprio ppp, existe uma opcao chamada NAT
    exemplo..

    nat enable yes
    nat use_sockets yes
    nat same_ports yes

    coloque isso no ppp.conf dentro da label do pppoed.

    e nao esqueca de colocar dentro do rc.conf o
    GATEWAY_ENABLE=YES

    uela.






Tópicos Similares

  1. Respostas: 16
    Último Post: 15-10-2015, 15:35
  2. Repasse IP Publico PPPOE Sem Nat Com bridge
    Por goncalojr no fórum Redes
    Respostas: 3
    Último Post: 09-05-2015, 12:04
  3. Respostas: 3
    Último Post: 15-06-2010, 09:35
  4. hotspot / pppoe sem NAT
    Por fulanodetal no fórum Redes
    Respostas: 3
    Último Post: 25-05-2007, 08:25
  5. Gateway com pppoe não roteia pacotes
    Por haas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-08-2006, 11:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L