+ Responder ao Tópico



  1. toda vez q tento faze um nat aq ele retorna esse erro....

    [root@estranhorama root]# iptables -t nat -A POSTROUTING -s 192.168.1.0 -j MASQUERADE
    iptables: Invalid argument

    mas ele carrega os modulos

    ipt_MASQUERADE 1976 0 (autoclean)
    iptable_nat 18968 0 (autoclean) [ipt_MASQUERADE]
    ip_conntrack 24680 1 (autoclean) [ipt_MASQUERADE iptable_nat]
    ip_tables 13208 4 [ipt_MASQUERADE iptable_nat]


    ñ sei o q é.....?

  2. cara tenho essa regra aqui e funciona blza...

    iptables -t nat -A POSTROUTING -s 192.168.1.5/0 -j MASQUERADE


    tenta aplicar a sua realidade aí

    []´z



  3. esse é o comando q eu uso......

  4. eu uso aqui o MASQUERADE apenas pra minha interface e funciona...

    iptables -t nat -A POSTROUTING -o ethX -j MASQUERADE



  5. "
    SerAntSou
    Enviada: Sáb Jun 12, 2004 3:31 am Assunto:
    eu uso aqui o MASQUERADE apenas pra minha interface e funciona...

    iptables -t nat -A POSTROUTING -o ethX -j MASQUERADE

    continua dano o mesmo problema...

    "invalid argument."






Tópicos Similares

  1. Meu sistema ASPEC fica lento na minha rede
    Por igopires no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-08-2008, 22:24
  2. Debian: só na MBR ?
    Por whinston no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-06-2005, 13:08
  3. Como instalar outro SO na Maq. SUN???
    Por wljt no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-10-2004, 12:20
  4. Bootmanager e varios SO na mesma maquina !
    Por almirf no fórum Servidores de Rede
    Respostas: 19
    Último Post: 27-04-2004, 09:44
  5. quando subo o iptables, meu firewall fica bloqueado
    Por edilson no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L