+ Responder ao Tópico



  1. #1
    Gnuser
    Visitante

    Padrão Pau brabo no PHP

    Instalei o Trio PHP, MySQL, APACHE no Slackware ate ai tudo bem
    criei meu banco via phpAdmin, montei a pagina php, e não me retorna nenhum resultado, nem mensagem de erro ele retorna, o que eu fico mais intrigado e que no incardido do sistema operacional do concorrente de marca duvidosa ele funciona, o que pode ser?????

    agradeço a ajuda!

  2. #2

    Padrão Re: Pau brabo no PHP

    Citação Postado originalmente por Gnuser
    Instalei o Trio PHP, MySQL, APACHE no Slackware ate ai tudo bem
    criei meu banco via phpAdmin, montei a pagina php, e não me retorna nenhum resultado, nem mensagem de erro ele retorna, o que eu fico mais intrigado e que no incardido do sistema operacional do concorrente de marca duvidosa ele funciona, o que pode ser?????

    agradeço a ajuda!
    q erro ta acontecendo??? num entedi...
    vc instalou o mod_php? habilitou o register_globals do php.ini ?



  3. #3
    Gnuser
    Visitante

    Padrão Pau brabo no PHP

    Sim os dois, isso q eu num to entendendo

  4. #4

    Padrão Pau brabo no PHP

    bom entaum a pagina em php esta abrindo? oq ele num faz eh executar o sql dela, eh isso?
    jah tentou se conectar no mysql manualmente?



  5. #5
    Gnuser
    Visitante

    Padrão Pau brabo no PHP

    Ele naum retorna nehuma mensagem de erro fica numa tela branca no navegador.

  6. #6

    Padrão Pau brabo no PHP

    instalou o pacote php-mysql?



  7. #7
    Gnuser
    Visitante

    Padrão Pau brabo no PHP

    Será que pode ser problema da versão do php???? eu to usando a 4

  8. #8

    Padrão Pau brabo no PHP

    Para! vamos com calma, responde a minha pergunta
    a pagina em php funciona mas ele num traz registros do banco?

    1 - faca uma pagina em php simples, soh com um echo pra testar
    2- tentou conectar manualmente ao mysql?



  9. #9
    Gnuser
    Visitante

    Padrão Pau brabo no PHP

    Foi mal ic3...

    Eu tenho 1 pagina e uma tabela no banco com as outras... qndo eu clicar em um link ele busca no banco a pagina e monta sobre ela mesma, pelo phpAdmin a mesma instrrução que eu passei na pagina eu passei no phpAdmin, mas não me retornou nada fica a pagina em branco, eu criei o phpinfo.php pra mostrar as variaveis ele mostra o suporte do mysql ativo também.