+ Responder ao Tópico



  1. #1

    Padrão SOCORRO!!!!!

    Aew pessoal..tentei recompilar o kernel pra versão 6.6.x
    editei o lilo para image = /boot/bzImage, nao deu certo, ficou um monte de 9A9A9A cobrindo a tela.

    eu dei boot pelo kurumin, eu estou agora por ele, consegui editar o lilo.conf de novo, dai mudei de image = /boot/bzImage para /boot/vzlinuz como estava antes, porém, da a mesma coisa...

    Não posso perder nada o que tem no meu slack!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    como posso arrumar isso??
    flw

  2. #2

    Padrão SOCORRO!!!!!

    esse erro ae eh de problema com a mbr num se preocupa q num vai perder nda... usa o cd do kurumim pra boota, qdo ele aparecer boot: vc digita
    root=/dev/hdX (hd to slack)
    ae executa o lilo denovo



  3. #3

    Padrão SOCORRO!!!!!

    Aew cara, não adiantou nao

    não sei se é erro do boot do kuruin...pq quando eu digito: root=/dev/hda1, parece o seguinte:
    unable to search /de.v/hda1
    (NOTE QUE ELE COLOCA UM "." NO DEV)
    ACHO QUE VOU PEGAR O DISQUETE DO SLACK, O SISTEMA DO SLACK QUE RODA EM UM DISQUETE, E TENTAR MUDAR POR LA, AGORA QUE LEMBREI DISSO...
    AIAIAI!!!!

  4. #4

    Padrão SOCORRO!!!!!

    Tentei pelo CD do slack até tb..e nada

    ALGUÉM AI TEM MAIS ALGUMA DICA???



  5. #5

    Padrão SOCORRO!!!!!

    boota normalmente pelo kurumin denovo e num passa nenhum parametro.... depois q ele terminar tente montar o seu hd pra ver oq acontece

  6. #6

    Padrão SOCORRO!!!!!

    ele monta normalmente, eu até editei novamente o lilo.conf
    só que nao adiantou.



  7. #7

    Padrão SOCORRO!!!!!

    vc disse q foi o kernel 2.6 neh?
    da uma olhadinha nesse artigo pra ver se vc num eskeceu nda... o 2.6 num eh soh compilar e boa
    http://www.vivaolinux.com.br/artigos...php?codigo=681

  8. #8

    Padrão SOCORRO!!!!!

    To vendo que vou ter que instalar o meu slack de novo..vou fazer um backup de todos os programas e instalar o slack 9.1 de novo....
    pior que emprestei o meu CD pro meu amigo sexta feira..é sempre assim..
    bem quando a gente precisa, acontece essas paradas.



  9. #9
    lss
    Visitante

    Padrão SOCORRO!!!!!

    Deixa eu ver se eu lembro,
    Dê boot pelo cd normalmente, mount /dev/hdx /mnt
    chroot /mnt
    lilo
    acho que isso resolve

  10. #10

    Padrão SOCORRO!!!!!

    tipo..eu ja alterei o lilo e executei o lilo...e voltou o slack...
    mas ta com um monte de erros de compilação...eu nao consigo nem entrar na net!

    to entrando pelo kurumin...nossa..ele ajudou...



  11. #11
    Eye
    Visitante

    Padrão SOCORRO!!!!!

    Citação Postado originalmente por Vaza
    to entrando pelo kurumin...nossa..ele ajudou...
    Kurumin ruleia...

  12. #12

    Padrão SOCORRO!!!!!

    Citação Postado originalmente por Vaza
    tipo..eu ja alterei o lilo e executei o lilo...e voltou o slack...
    mas ta com um monte de erros de compilação...eu nao consigo nem entrar na net!

    to entrando pelo kurumin...nossa..ele ajudou...
    provavelmente ele deve estar apontando pro kernel errado



  13. #13

    Padrão SOCORRO!!!!!

    E como faço pra apontar pro kernel certo?
    qual será o kernel certo?
    a configuração do lilo antigo (quando tava rodando o linux) tava

    image = /boot/vmlinuz

  14. #14
    deathbird1981
    Visitante

    Padrão SOCORRO!!!!!

    Citação Postado originalmente por Vaza
    E como faço pra apontar pro kernel certo?
    qual será o kernel certo?
    a configuração do lilo antigo (quando tava rodando o linux) tava

    image = /boot/vmlinuz
    Vaza entre no diretório /boot e use ls -al ele irá mostrar para qual arquivo o vmlinuz está apontando, se estiver apontando para o linux antingo crie outro link apontando para o vmlinuz certo, se você só copiou do /usr/src/linux/arch/i386/boot, tente através do Kurumin reconfigurar o Linux e compile ele de novo. Procure na internet sobre como proceder a compilação do Linux 2.6.x.



  15. #15
    Visitante

    Padrão SOCORRO!!!!!

    Citação Postado originalmente por Vaza
    Aew cara, não adiantou nao

    não sei se é erro do boot do kuruin...pq quando eu digito: root=/dev/hda1, parece o seguinte:
    unable to search /de.v/hda1
    (NOTE QUE ELE COLOCA UM "." NO DEV)
    ACHO QUE VOU PEGAR O DISQUETE DO SLACK, O SISTEMA DO SLACK QUE RODA EM UM DISQUETE, E TENTAR MUDAR POR LA, AGORA QUE LEMBREI DISSO...Porra
    AIAIAI!!!!

  16. #16
    Visitante

    Padrão SOCORRO!!!!!

    Citação Postado originalmente por Vaza
    Aew cara, não adiantou nao

    não sei se é erro do boot do kuruin...pq quando eu digito: root=/dev/hda1, parece o seguinte:
    unable to search /de.v/hda1
    (NOTE QUE ELE COLOCA UM "." NO DEV)
    ACHO QUE VOU PEGAR O DISQUETE DO SLACK, O SISTEMA DO SLACK QUE RODA EM UM DISQUETE, E TENTAR MUDAR POR LA, AGORA QUE LEMBREI DISSO...

    Vão todo mundo tomar no cú, caralho, que porra do caralho....
    AIAIAI!!!!