+ Responder ao Tópico



  1. ola a todos

    tenho uma placa de video trident tgui9440 e mandrake 9.2
    mas o xfree nao consegue iniciar, tentei mudar o drive da placa
    no arquivo /etc/X11/XFree86Config-4 para usar um drive vesa, mas
    mesmo assim ele continua sem iniciar. o inittab esta configuado para entrar em modo grafico. o que mais pode ser feito para poder corrigir o problema?

    falows

  2. #2
    lss
    tenho esta placa configurada e funcionando no slackware
    00:0a.0 VGA compatible controller: Trident Microsystems TGUI 9440 (rev e3)
    Ai vai o meu XF86Config, talvez lhe ajude

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Files"
    RgbPath "/usr/X11R6/lib/X11/rgb"
    ModulePath "/usr/X11R6/lib/modules"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath "/usr/X11R6/lib/X11/fonts/CID/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
    EndSection

    Section "Module"
    Load "record"
    Load "extmod"
    Load "dbe"
    Load "dri"
    Load "glx"
    Load "xtrap"
    Load "type1"
    Load "speedo"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "keyboard"
    Option "XkbModel" "abnt"
    Option "XkbLayout" "us"
    EndSection

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "Auto"
    Option "Device" "/dev/mouse"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Monitor Model"
    HorizSync 30.0 - 55.0
    VertRefresh 50.0 - 120.0
    EndSection

    Section "Device"

    ### Available Driver options are:-
    ### Values: [i]: integer, <f>: float, <bool>: "True"/"False",
    ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
    ### [arg]: arg optional
    #Option "SWcursor" # [<bool>]
    #Option "PciRetry" # [<bool>]
    #Option "NoAccel" # [<bool>]
    #Option "SetMClk" # <freq>
    #Option "MUXThreshold" # [i]
    #Option "ShadowFB" # [<bool>]
    #Option "Rotate" # [<str>]
    #Option "VideoKey" # [i]
    #Option "NoMMIO" # [<bool>]
    #Option "NoPciBurst" # [<bool>]
    #Option "MMIOonly" # [<bool>]
    #Option "CyberShadow" # [<bool>]
    #Option "CyberStretch" # [<bool>]
    #Option "XvHsync" # [i]
    #Option "XvVsync" # [i]
    #Option "XvBskew" # [i]
    #Option "XvRskew" # [i]
    #Chipset "tgui9680agi"
    #VideoRam 4096
    #VendorName "Trident"
    #BoardName "TGUI 9680"
    #BusID "PCI:0:11:0"
    Identifier "Card0"
    Driver "vesa"
    ClockChip "tgui9680"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    DefaultDepth 16
    SubSection "Display"
    Depth 16
    Modes "800x600"
    EndSubSection
    EndSection






Tópicos Similares

  1. Carregando modulo placa de rede no MANDRAKE 10
    Por rfdasilva1 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-09-2004, 07:20
  2. Placa de video Trident
    Por Terry no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-09-2004, 19:12
  3. Placa de rede no Linux Mandrake 9.1
    Por Nocturno_Culto no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-10-2003, 09:29
  4. Driver de placa rtl8139 para Mandrake 9.0
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-10-2003, 00:22
  5. Placa de nom mandrake 9.1
    Por cerebro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-08-2003, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L