Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Prezados,

    Estou com o seguinte problema:

    Instalei o conectiva 7 numa maquina, particionei da seguinte forma:

    para o " / " deixei 14 GB
    para o "swap" deixei 512 MB
    para o "/dados" ( onde terei um programa que estações WIN deveram acessar ) deixei 6 GB

    Montei o Samba da seguinte forma: ( smb.conf )

    [global]

    workgroup = azul
    server string = Servidor de Arquivos
    printcap name = /etc/printcap
    load printers = yes
    printing = lprng
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    security = domain
    password level = 8
    username level = 8
    encrypt passwords = yes
    smb passwd file = /etc/smbpasswd
    username map = /etc/smbusers
    ; include = /etc/smb.conf.%m
    socket options = TCP_NODELAY
    local master = yes
    os level = 33
    domain master = yes
    preferred master = yes
    domain logons = yes
    logon script = %U.bat
    logon path = \\server\netlogon
    dns proxy = no
    blocking locks = no
    locking = no
    [homes]
    comment = Home Directories
    browseable = no
    writable = yes

    [netlogon]
    comment = Network Logon Service
    path = /home/netlogon
    browseable = no
    guest ok = yes
    writable = no
    share modes = yes

    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = yes
    guest ok = no
    writable = no
    printable = yes

    [dados]
    comment = Sevidor de Arquivos
    path = /dados
    browseable = yes
    public = yes
    guest ok = yes
    writable = yes
    share modes = yes
    create mask = 7777
    create mode = 7777
    force create mode = 7777
    directory mask = 7777
    force directory mode = 7777

    [escola]
    comment = Diretorio do programa da escola
    path = /dados/escola
    browseable = yes
    public=yes
    guest ok = yes
    writable = yes
    share modes = yes
    create mask = 7777
    create mode = 7777
    force create mode = 7777
    directory mask = 7777
    force directory mode = 7777

    [cdrom]
    comment = Drive de cdrom
    path = /mnt/cdrom
    browseable = no
    public = yes
    guest ok = yes
    writable = no
    share modes = yes
    create mode = 0777
    force create mode = 0777

    #[outros]
    # comment = outros
    # path = /root
    # browseable = no
    # public = yes
    # guest ok = yes
    # writable = no
    # share modes = yes
    # create mode = 0777
    # force create mode = 0777


    O que esta acontecento é o seguinte:

    No WIN coloquei :

    Cliente para REDE NETWARE
    FAZER logon no NT
    no grupo coloquei AZUL

    porem quando ligo a maquina WINDOWS ele me pede o USUARIO, SENHA e SERVIDOR

    Eu coloco USUARIO: ADMIN
    SENHA: ( deixo em branco )
    SERVIDOR eu coloco SERVIDOR

    ELE me da a mensagem que não encontra o servidor:

    Quando peço para cancelar isso ele entra normal porem nao mapea o /dados que deveria.

    Vou no ambiente de rede e peco para procurar ele acha o servidor/dados quando peco para entrar nele ele da a seguinte mensagem

    /servidor/ipc$

    senha:

    Porque ele esta fazendo isso o que devo fazer para compartilhar com minhas estacoes WINDOWS o /dados que esta na maquina LINUX ?
    Eu levanto o SAMBA normal ./smb stop ./smb start !

    O que devo fazer mais ?

    Quem puder me ajudar eu agradeço.

    Abraço a todos

  2. Amigo,

    Se você quer que seu Samba aja como um PDC, você tem que utilizar o parâmetro security=user, não security=share.


    Abraços



  3. #3
    xstefanox,

    O que devo colocar no WINDOWS ???

    Por exemplo:

    Eu coloquei para fazer logon no dominio NT e coloquei o protocolo IPX como padrão ...

    ISSO ESTA CERTO ?

    Ate mais

  4. Não, não está.

    Aqui é como se configuram os clientes Windows 98.

    1 - Adicione o protocolo TCP/IP
    2 - Configure o Protocolo TCP/IP (configurações de rede em geral)
    3 - Defina o domínio. Este domínio deve ser o mesmo que você determinou no seu smb.conf. Para configurar o domínio você vai em "Ambiente de Rede > Propriedades > Clientes para rede Microsoft. em seguida, marque a opção "Efetuar logon no domínio do Windows NT" e preencha a caixa de texto com o domínio que está no seu smb.conf (no caso: "azul")

    Pronto, configurado.


    Abraços



  5. #5
    Prezados.

    Como faço para me logar no SAMBA ?

    No windows quando entro em ambiente de rede e peço para ele procurar toda a rede ele encontra o meu servidor linux que esta montado o samba porem quando clico duas vezes sobre ele, vem a seguinte mensagem:

    \\server-linux\ipc$

    senha: ( que senha é essa ? )


    Não sei mais o que fazer !!!

    Ele não deveria estar mapeando o \dados que coloquei no arquivo smb.conf ?


    Ajudem me! please.

    Ate mais






Tópicos Similares

  1. VM server 2.0 - Erro ao tentar logar
    Por jozezinho no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-12-2009, 12:45
  2. Respostas: 5
    Último Post: 20-09-2007, 10:59
  3. Erro ao executar o RunCache do squid
    Por bandlinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2005, 14:38
  4. erro ao se conectar
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2005, 04:29
  5. Erro ao tentar logar
    Por asclows no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2004, 12:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L