+ Responder ao Tópico



  1. #1
    skull
    Visitante

    Padrão CVS e WinCVS ("no such repository")

    Ae pessoal peço a juda de vocês para resolver um problema que estou tendo com o CVS.
    Estou configurando um servidor CVS que esta intalado em um máquina com RH9, estou tentando acessar remotamente meu repósitório usando o WinCVS, porem quando tento realizar qualquer operação através do WinCVS recebo a seguintes mensagens..

    Quando tento criar um novo repositório:
    cvs -d server:[email protected]("IP da máquina"):/home/cvsroot init
    cvs [init aborted]: /home/cvsroot: no such repository

    Quando tento logar no repositorio:
    cvs -d server:[email protected]("IP da máquina"):/home/cvsroot login
    cvs [login aborted]: /home/cvsroot: no such repository

    Se alguem sabe onde estou errando.. agradeceria muito a ajuda..

    Valeu..

  2. #2

    Padrão CVS e WinCVS ("no such repository")

    jah tentou criar o repositorio localmente o por ssh ?

    e depois tentar logar remotamente ?



  3. #3
    skull
    Visitante

    Padrão CVS e WinCVS ("no such repository")

    Olá,

    Eu realmente nao consegui logar remotamente no meu repositorio usando pserver.

    A alternativa foi usar conexão via ssh que na verdade é bem mais fácil de ser configurada. A única coisa mais complicada foi achar um cliente ssh para o ruwindows, mas para isso usei o cygwin e os meus problemas foram resolvidos.

    MORTE ao "pserver"... kkkkkkk
    Brincadeira.. hehehehehehe

    Abraço a todos

  4. #4

    Padrão CVS e WinCVS ("no such repository")

    vc jah inseriu a faixa de ips ou o ip no arquivo hosts.allow ?

    tive o mesmo problema uma vez...

    tenta aih !!!


    Falow !!!



  5. #5
    skull
    Visitante

    Padrão CVS e WinCVS ("no such repository")

    Para evitar problemas eu coloquei hosts.allow

    ALL: ALL

    Para que após funcionasse eu começaria a restringir os computadores que deveriam ter acesso.

    Porém mesmo assim não funcionou.
    Consegui resolver usando ssh como falei anteriormente, mas usando pserver eu não consegui fazer funcionar.

    Abraço Miguel