+ Responder ao Tópico



  1. #1
    Salatiel
    Visitante

    Padrão Erro na Inicializacao

    Tudo bem pessoal?

    Na empresa que dou assistencia, tem um servidor de internet via radio, com Rad Hat 8. A uma semana, os computadores clientes nao estao acessando a internet, somente recebem e-mails, e existe o seguinte erro na inicializacao:

    /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: init_module: No such device
    /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: Hint: insmod errors can be
    caused by incorrect module parameters, including invalid IO or IRQ parameters.
    You may find more information in syslog or the output from dmesg
    /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: insmod /lib/modules/2.4.20
    /kernel/drivers/net/8139cp.o.gz failed
    /lib/modules/2.4.20/kernel/drivers/net/8139cp.o.gz: insmod 8139cp failed

    Qual o problema? Como devo proceder?

    Aguardo Contatos

  2. #2
    lss
    Visitante

    Padrão Erro na Inicializacao

    Pois eh nao esta subindo a placa de rede, foi instalado algum hardware nessa maquina ? Tah conflitando com alguma coisa, da uma olhada no /proc/interrupts , ou entao no proprio dmesg como a msg diz, tente ir tb ao setup da maquina e desabilitar os dispositivos que nao estao sendo utilizados. Em ultimo caso , tente alterar o slot da placa de rede .
    flw



  3. #3
    Salatiel
    Visitante

    Padrão Erro na Inicializacao

    Tudo bem Iss.
    A rede funciona, quando pingo de outra maquina, o servidor responde.
    Nao foi alterado - colocado/tirado - nada na maquina (hardware). O interessante eh que o servidor de e-mail funciona. Apenas a Internet não. ops:

  4. #4

    Padrão Erro na Inicializacao

    Vocês recompilaram o Kernel, substituindo o antigo pelo novo? Pode ser que vocês não tenham compilado os módulos...


    Abraços!