+ Responder ao Tópico



  1. Galera.. to apanhando num VPN com pptp.. apenas um cliente.. uma vez consegui fazer ele levantar.. mas na maioria das vezes nao da certo.. to usando o Seguinte.. Redhat 9.0 com o s seguintes pacotes:

    *kernel-mppe-2.4.20-8.i586.rpm
    *kernelmod-0.7.1.tar.gz
    *ppp-2.4.2_cvs_20030610-1.i386.rpm
    *pptp-linux-1.3.1-1.i386.rpm

    Apos ter instalado todos os pacotes..
    executei o pptp-command para fiz as configuracoes pap-secrets chap-secrets com o ip do servidor, usuario e senha..
    Apos a configuracao.. coloco a configuracao como default..
    mas percebi que ele nao ta levantando os modulos sozinho.. to startando manual eles..
    ta. fazendo isso vou para conectar.. ai acontece o seguinte..
    ele da um ppp0 > /dev/null e aparece os 2 ips do servidor vpn.. autentica.. e logo depois da
    "New Interface not found"
    Como se nao conseguisse levantar o ppp0..
    alguem pode me ajudar.. preciso fazer um..
    ou me mostre um modo mais facil.. com outro pacote..

    Valeu..

  2. Citação Postado originalmente por budairc
    alguem pode me ajudar.. preciso fazer um..
    ou me mostre um modo mais facil.. com outro pacote..

    Valeu..
    quem sabe se experimentar com o OpenVPN?

    http://openvpn.sourceforge.net/

    :twisted:



  3. Amigo,
    Passei esse mesmo sufoco que você está passando para instalar a sua VPN. Aí vi um tutorial em www.altoriopreto.com.br. Lá tem um tutorial em português maravilhoso, de como instalar o OpenVPN. Muito bom, o material do autor.
    Temos uma VPN, rodando no Conectiva 8, em um servidor K6-II 300, com HD de 1.7GB, 64MB de memória, 2 placas de rede, um modem US Robotics 9001, um hubzinho encore com 4 portas e 2 estações windows 98 penduradas.
    Já tem cerca de uns 8 ou 9 meses rodando. O usuário acessa normalmente o nosso servidor remoto, todos os dias e nunca deu nenhum tipo de problema. O OpenVPN, é simples de instalar, fácil de operar e extremamente estável. A gente acaba esquecendo que ele está no ar.
    Se não me engano, na seção de artigos aqui do Underlinux, também tem esse tutorial. Não me lembro agora onde se encontra. No www.linuxit.com.br, também tem esse material.

    Um grande abraço.
    :wink:

  4. Kra.. vc nem sabe.. consegui fazer o poptop rodar apenas uma vez.. mas como tinha internet a radio.. ele acabava ficando instavel.. e assim tinha que restartar o servico.. de tanto fazer isso ele baleou o modulo... mas.. fazer o que.. formatei e tentei fazer denovo.. nunca mais levantou..
    vou tentar ver isso que vc me falou.. qualquer coisa vou te procurar pela net pra bater um papo..

    Valeu ai.. Se alguem souber mais alguma coisa da um toke.. ficarei muito agradecido..






Tópicos Similares

  1. VPN com pptp e Winxp
    Por Valois no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-09-2006, 16:55
  2. Lentidão em VPN com PPTP
    Por xjcd no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-07-2005, 13:07
  3. VPN com pptp
    Por X-LOGAN no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-07-2005, 18:27
  4. VPN com pptp e criptografia
    Por vmarques123456789 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-09-2004, 21:47
  5. Montar um Cliente VPN com PPTP
    Por budairc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-08-2004, 11:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L