Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    HumbertoReis
    Instalei o Slakware 9.1 em uma máquina com o Windows 2000 ja instalado (disco com 80 GB), ficando a partição do Windows com 77 Gb (/dev/hda4), 11 para o Linux (/dev/hda1) e o restante para swap.

    No início o lilo só dava a opção de boot do Linux. Modifiquei para dar o boot no windows também e, ao escolher o Windows o mesmo retorna uma mensagem informando que o windows 2000 está com informações erradas sobre o hardware e não entra mais...

    Já fiz os discos para para acessar o console de gerenciamento de inicialização do windows 2000. Usei o comando Fixboot e o comando FixMbr e nada. Por último apaguei as partições Linux e nada.

    Percebí que o Windows não está recuperando o MBR por este ter sido criado na instalação do LILO

    Como posso recuperar isso?

    Sds,

    Humberto

    Voltar ao Topo

  2. #2
    lss
    da boot por um disquete ou cd do windows e digite fdisk /mbr



  3. Pow cara você de novo....??

    Tu não leu a dica que eu dei hoje pela manhã não?

    reveja o tópico novamente...

  4. #4
    HumbertoReis
    Claro que lí. Só que não funcionou....

    Vc tem mais alguma dica?

    ps. Andei lendo alguma coisa na internet e me arece que o Fdisk só funciona se não encontrar o MBR ou se foi criado pelo Windows. Como foi criado na instalação do LILO ele não está fazendo nada....

    Grato...



  5. #5
    lss
    seu windows jah era






Tópicos Similares

  1. Como desinstalar o RPM webmin-1.090-1.noarch.rpm
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-06-2003, 06:56
  2. Como recuperar o lilo???
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-05-2003, 11:07
  3. Como retirar o GRUB/LILO etc do mbr com win xp?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 18:15
  4. Como Restaurar o lilo no boot?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2003, 21:31
  5. Como fazer o LILO entrar automaticamente??
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2002, 18:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L