+ Responder ao Tópico



  1. #1
    cvasconcelos
    Visitante

    Padrão MRTG no CL9

    OLá galera
    Estou tentando por o mrtg para funcionar no Conectiva 9 há 2 dias sem sucesso, estou achando que o problema é no funcionamento do snmp, pois não consigo utilizar a ferramenta snmpwalk, quando tento ou é retornada um mensagem de erro ou é mostrado as opções de uso do comando. O programa snmp que estou usando é o net-snmp e net-snmp-utils. Acho que já pesquisei todas as paginas que falam sobre snmp em linux!!
    Sou grato a quem puder me dar uma dica.

  2. #2
    jamba
    Visitante

    Padrão MRTG no CL9

    Maninho segue este artigo que da certo. Instalei aqui faz 3 dias

    http://www.vivaolinux.com.br/artigos...hp?codigo=1139



  3. #3
    cvasconcelos
    Visitante

    Padrão MRTG no CL9

    Pô Jamba, valeu a força, mas este tutorial foi um dos primeiros que li. Já consegui fazer o snmpwalk funcionar, só que não da forma que eu preciso, que é pegando as informações do localhost, toda vez ele dá um erro de timeout dizendo que não houve resposta.
    Se souber de mais alguma coisa, da uma alô.
    Valeu!!

  4. #4
    jamba
    Visitante

    Padrão MRTG no CL9

    Eu tb nao consegui fazer no localhost nem do server aqui do servico, apenas do switch



  5. #5
    cvasconcelos
    Visitante

    Padrão MRTG no CL9

    Pois é Jamba, esse problema está metirando do sério, eu também consigo receber informações dos servidores de impressão e dos switchs, mas do localhost nada. Eu já descobri mais alguma coisa, o problema é no acesso a porta 161 (do snmp) pelo smux, agora o que está causando isso é que eu ainda não decobri, mas amanhã estarei instalando o net-snmp-5.1.1 e acredito e espero que isso resolva este problema.
    Valeu!

  6. #6
    jamba
    Visitante

    Padrão MRTG no CL9

    Poxa krinha c conseguir algo da um toque