+ Responder ao Tópico



  1. #1
    Linky
    Olá a todos,

    Estou com o seguinte problema:

    Quando peço para fazer a intalação de um determinado software da seguinte forma:

    #./nome_do_arquivo

    ele me retorna a seguinte mensagem de erro:

    error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or director

    eu usei o rpm -q libstdc++ para verificar se entá instalado e ele me retornou o seguinte:

    libstdc++-2.96-110

    ou seja está instalado ... mas eu não consigo instalar o programa... alguem poderia me ajudar...

    Desde de já agradeço.

  2. Amigo, eu acho que você tá tentando instalar do jeito errado.

    Para instalar um programa pelo source, você faz assim:

    # tar xvfz programa-x.y.z.tar.gz
    # cd programa-x.y.z
    # ./configure
    # make
    # make install


    Abraços!



  3. #3
    Linky
    valeu pela força mas na documentação do software diz pra fazer dessa forma, tanto que no direório onde eu descompactei os arquivos não tem o arquivo configure para usar o comando ./configure.

    O que pode ser então...

    estou usando o Red Hat 7.3 que é o que o software pede.

  4. Você já procurou no www.rpmfind.net
    por
    libstdc++-libc6.1-1.so.2

    talvez ela seja uma outra biblioteca diferente de
    libstdc++-2.96-110
    que está instalada no seu micro



  5. #5
    Linky
    Bom dia pessoal,


    Nem é nescessário, eu verifiquei aqui e alí e ví que era só eu criar um link simbólico com o nome de "libstdc++-libc6.1-1.so.2" para a biblioteca "libstdc++" do meu diretório "/lib" e depois foi só tentar instalar o programa outra vez (./nome_do_arquivo) e pronto num deu mais erro nenhum ....

    Valeu pela força pessoal...






Tópicos Similares

  1. Problemas com instalação de PPPoE
    Por sarna no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-05-2005, 14:21
  2. Problemas com instalação de Placa LG LW2110N
    Por santananeto no fórum Redes
    Respostas: 1
    Último Post: 27-02-2005, 11:42
  3. Problemas Com Instalação Wireless
    Por neo_cobain no fórum Redes
    Respostas: 2
    Último Post: 04-01-2005, 12:16
  4. Problema com instalação do interbase
    Por tmenace no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-11-2004, 14:12
  5. Problemas com Instalação do Conectiva 6.0
    Por Bruno Belchior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-09-2004, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L