+ Responder ao Tópico



  1. #1
    guiarantes
    ola galera

    estou com um problema, eu instalei o redhat 9 no meu micro e o modo grafico nao entra. tentei entra no Xconfigurator no console e o redhat retorna dizendo que comando invalido, eu tenho que instalar o Xconfigurator !! atraves dele eu tentarei configurar meu monitor e placa de video, alguem pode me ajudar ....

  2. #2
    z3r00
    cara seguinte, voce pode configurar o seu video e o monitor entrando no modo texto e editando o arquivo /etc/X11/XF86Config-4

    dê uma olhadinha na resolucao e no refreshrate do monitor pra funfar bem!

    :wink:



  3. ja tento o xf86cfg ou o xf86config??? :wink:

  4. Tenta o seguinte:
    XFree86 -configure

    Depois, edita o arquivo ~/XF86Config.new e altera as resoluções de vídeo (no final do arquivo) e algo a mais q vc queira alterar.
    Então, renomeia o arquivo para XF86config e copia ele pra /etc/X11/
    Testa depois me fala






Tópicos Similares

  1. Debian: O modo grafico nao inicia.
    Por sygrid no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2006, 20:38
  2. Modo Gráfico não sobe - Conectiva 10
    Por RCM no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-12-2005, 07:20
  3. modo grafico não entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 28
    Último Post: 08-03-2005, 22:30
  4. slackware 10 modo grafico nao inicia
    Por rivo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2004, 14:27
  5. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L