+ Responder ao Tópico



  1. #1
    ricardogorayeb
    Visitante

    Padrão Samba x Debian

    ola pessoal, tow precisando de uma ajuda, tenho um servidor de arquivos com red hat 9 na minha rede, as maquinas windows, conseguem acessar as pastas compartilhadas com senha normalmente , gravar, copiar, renomear arquivos, tudo tranquilamente.
    O problema ocorre quando eu tento gravar um arquivo de uma maquina linux com debian para o meu servidor de arquivos, ele pede a senha do usuario, digita-se a senha corretamente, e quando eu tento colar da uma mensagem dizendo acesso negado, o mesmo ocorre quando eu tento copiar um arquivo do servidor de arquivos para a minha maquina linux.
    Sera que alguem de voces poderia me dar uma luz?

    Desde ja agradeco a ajuda

    Ricardo

  2. #2

    Padrão Samba x Debian

    Cara, isso tá parecendo ser a permissão da pasta no qual você quer colar o arquivo. Dá uma olhada nas permissões de acesso dela pra esse usuario.

    []´s


    Lituano.



  3. #3
    ricardogorayeb
    Visitante

    Padrão debian x samba

    acredito que nao seja por esse problema porque eu consigo fazer todos os acessos, bem como, copiar, gravar, renomear, colar, na mesma pasta so que em maquinas windows.

  4. #4
    violinista
    Visitante

    Padrão Samba x Debian

    Quais msgs aparecem nos logs ??? Como está o seu smb.conf ??? Posta eles aê ... :lol:



  5. #5
    ricardogorayeb
    Visitante

    Padrão Erros no log do samba

    [2004/06/22 14:45:02, 0] smbd/service.c:make_connection(252)
    linuxsuauf01 (170.10.0.87) couldn't find service utilitarios/clientes
    [2004/06/23 17:56:49, 0] lib/util_sock.c:read_data(436)
    read_data: read failure for 4. Error = Connection reset by peer
    [2004/06/23 17:56:49, 0] lib/util_sock.c:read_data(436)
    read_data: read failure for 4. Error = Connection reset by peer

  6. #6
    violinista
    Visitante

    Padrão Samba x Debian

    Qdo essas msgs aparecem ??? Na hora q vc tenta acessar o compartilhamento ou qdo vc tenta gravar algum arquivo ???

    No seu cliente (linux), como vc fez para se conectar à unidade compartilhada ??? quais opções vc usou ???

    Experimenta conectar à unidade compartilhada assim, ó:

    smbmount //servidor/compartilhamento /pontodemontagem -o username=usuario,uid=usuario,gid=grupo,fmask=0770,dmask=0770

    (Nem precisa falar pra trocar "usuário" e "grupo" pelo nome do seu usuário / grupo, né ?! :twisted: )

    Vê se isso resolve o teu problema ... se resolver, vc muda pra deixar + seguro (perrmissões, por exemplo ...) ou usar outras opções ...

    Até + !