+ Responder ao Tópico



  1. #1
    Visitante
    Visitante

    Padrão Erro sem colocar /

    Bom dia pessoal

    estou com um problema que acredito que seja de facil resolução. Meu apache esta funcionando normalmente se não fosse esse problema.
    Quando digito www.meudominio.com.br blz, entrar normal, quando digito www.meudominio.com.br/webmail não entrar mas se colocar uma / no final blz, entrar deboa ( www.meudominio.com.br/webmail/ )
    O que será isso?

    Obrigado

    Rafael Araujo da Fonseca

  2. #2

    Padrão Erro sem colocar /

    altere seu httpd.conf
    e coloque
    UseCanonicalName Off
    ao inves de
    UseCanonicalName On



  3. #3

    Padrão Erro sem colocar /

    Tive o mesmo problema.
    Naõ sei se tem alguma solução nas configurações do Apache para isso.
    Fiz na base do HTML mesmo...rss
    (se tiver uma solução, por favor, postem! )
    No meu caso criei uma pagina que redireciona pra onde quero.
    Por exemplo: quando digito www.site.com.br/teste ele não vai, dai criei uma página chamada teste.html que redireciona para a pasta www.site.com.br/teste/ .
    Bem zuado, mas funciona!

    []´s


    Lituano.

  4. #4
    Visitante
    Visitante

    Padrão Erro sem colocar /

    Valeu 1c3_m4n .. deu certo .. essa é a solução ..

    Obrigado



  5. #5

    Padrão Erro sem colocar /

    1c3_m4n, valeu mesmo!!! Aki ficou 10!!!

    Cara, sem querer abusar da sua boa vontade, vc poderia dar uma explicação bem básica de como isso funciona?

    []´s


    Lituano.

  6. #6

    Padrão Erro sem colocar /

    o canonical quer dizer q ele so vai acessar pastas com o nome estiver completamente exato (/ no final)