+ Responder ao Tópico



  1. estou tentando instalar o novo gaim mas quando rodo o ./configure...

    ele diz...

    checking for GTK+ - version >= 2.0.0... no
    *** Could not run GTK+ test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occured. This usually means GTK+ is incorrectly installed.
    configure: error:
    *** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
    *** development headers installed. The latest version of GTK+ is
    *** always available at http://www.gtk.org/.

    porém já tenho o gtk instalado...

    gtk+2 já está na versão mais nova.

    alguém sabe o que tenho que fazer....

    tenho o CL10rc3

    valeu!!!!!

  2. #2
    lss
    Verifique se não tem uma versão do gtk posterior a 2.0 instalada, caso tenha remova-a.



  3. tem que instalar a versaol devel, -dev -devel ou coisa do tipo no pacote rpm.






Tópicos Similares

  1. Respostas: 5
    Último Post: 17-08-2015, 05:17
  2. Dúvida de como instalar dependências para BIND 9.10.0-P2 usando o ./configure
    Por Róbson Germano no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 27-06-2014, 07:19
  3. Estou precisando de alguem que configure squid, muito bem !
    Por cristianoduarte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2008, 08:27
  4. Erro de compilação do PHP-Gtk
    Por crazy4tech no fórum Linguagens de Programação
    Respostas: 6
    Último Post: 15-04-2005, 20:01
  5. Performance de Sistemas com WIN98/LINUX-SAMBA
    Por soyeu no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L