+ Responder ao Tópico



  1. Pessoal, não consigo fazer minha placa de som cmi8738 funciona.
    Ja carreguei o modulo cmpci e nada
    Usei tb o alsaonf, ele detecto minha placa, coloco uns modulos pra carrega no boot mas mesmo assim naum funciona.
    Uso o slackware 9.1

  2. #2
    lss
    testou com qual player ? use o alsamixer e veja o volume , dê um echo "oi" > /dev/dsp e veja se sai som )
    veja as permissooes do /dev/dsp /dev/mixer .



  3. Testei com o xmms e o mpg123, nos dois num sai som nenhum.
    Esse teste de echo "oi" > /dev/dsp tb naum funciona, ja havia feito isso antes.

  4. Consegui arrumar o som aqui.
    Entrei no alasamixer e ativei o som (tava mudo)
    Depois disso mudei o Output plugin do xmms para ALSA Output plugin e ta funcionando blz.

    So to com mais uma duvida agora, o som do xmms é meio estranho, parece abafado, mesmo mexendo no equalizador num muda muito, tem alguma coisa que posso fazer para o som melhorar? Isso so acontece com musicas mp3, quando escuto pelo xmms msm cds de audio o som vai blz






Tópicos Similares

  1. PLaca de Som CMI 8738 não sai Som no Slack 10
    Por tatoosp33 no fórum Sistemas Operacionais
    Respostas: 14
    Último Post: 05-12-2005, 22:14
  2. Placa de Som ALS9200
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 21:30
  3. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21
  4. Placa de Som
    Por rafaelopa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:10
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L