Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    vandemberg
    Colegas,
    Tive um problema aqui com o meu servidor de arquivos (kernel panic, nao iniciava) e tive que instala-lo em outro hd. depois da instalação quero agora tranferir os arquivos pra o hd atual. Acontece que quando vou montar o distema de arquivos pra copiar ele me dá os seguintes erros:

    [root@server root]# mount -t ext3 /dev/hdb2 /root/backup/
    mount: tipo de sistema de arquivos incorreto, opção inválida, superbloco inválido em /dev/hdb2,
    ou número excessivo de sistemas de arquivos montados


    [root@server root]# mount -t auto /dev/hdb3 /root/backup/
    /dev/hdb3 parece espaço de permuta - não montado
    mount: você precisa especificar o tipo do sistema de arquivos

    O que é isso? como faço pra montar o hd e copiar meus dados?

    Grato.

  2. primeiro vc tem q descobrir o filesystem q ele usa e em qual particao ele ta

    fdisk -l /dev/hda
    isso vai listar as particoes



  3. #3
    Sei que ele usa ext3 e tá no hdb2

    [root@server samba]# fdisk -l /dev/hdb

    Disco /dev/hdb: 255 cabeças, 63 setores, 2434 cilindros
    Unidades = cilindros de 16065 * 512 bytes

    Dispositivo Boot Início Fim Blocos Id Sistema
    /dev/hdb1 * 1 8 64228+ 83 Linux
    /dev/hdb2 9 2368 18956700 83 Linux
    /dev/hdb3 2369 2433 522112+ 82 Linux swap

  4. #4
    Citação Postado originalmente por Anonymous
    Sei que ele usa ext3 e tá no hdb2

    [root@server samba]# fdisk -l /dev/hdb

    Disco /dev/hdb: 255 cabeças, 63 setores, 2434 cilindros
    Unidades = cilindros de 16065 * 512 bytes

    Dispositivo Boot Início Fim Blocos Id Sistema
    /dev/hdb1 * 1 8 64228+ 83 Linux
    /dev/hdb2 9 2368 18956700 83 Linux
    /dev/hdb3 2369 2433 522112+ 82 Linux swap
    a partição hdb1 ele monta normalmente. muito estranho.



  5. #5
    mano
    descobre a partico depoos mount -t tipo /dev/hdbx /montado
    e num tem erro , foi feito para naum ter erro ..... eh soh digitar isso , que naum tera erro
    fui






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L