+ Responder ao Tópico



  1. #1
    Linky
    Olá a todos mais uma vez...,

    Bom estava instalando o rdesktop e ví que ele precisava das xlibs-dev instalado então usei o comando:

    #apt-get install xlibs-dev

    então ele fez os downloads e começou a descompactar tudo só que ao instalar os arquivos ele me dava a seguinte mensagem:

    Run 'tzconfig' if you wish to change it.
    ldconfig: /usr/lib/libatm.so.1 is not a symbolic link

    E depois deu essas durante a instalação de alguns pacotes:

    Instalando zlib1g (1.2.1.1-3) ...
    ldconfig: /usr/lib/libatm.so.1 is not a symbolic link

    Instalando linux-kernel-headers (2.5.999-test7-bk-16) ...
    Instalando libc6-dev (2.3.2.ds1-13) ...
    Instalando libice6 (4.3.0.dfsg.1-4) ...
    ldconfig: /usr/lib/libatm.so.1 is not a symbolic link

    E em mais alguns outros pacotes (ou libs não sei ao certo :? ), o que eu gostaria de saber é se ele instalou tudo certo ou eu vou ter que criar esses links que ele fala que não existe e depois instalar tudo outra vez...

    Uso o Kurumin 3.0 e estava como usuário root.
    Desde já agradeço pela força....
    Valeu!!!!

  2. olá, uma vez que numca utilzei o apt-get para instalar um programa, e somente trabalho com os fontes, posso dar uma dica, que vc use os fontes, ou posso ser mais simples ainda,tente instalar pelo binario, ja que uma vez o kurumin trabalha com rpm, e no caso, deve intalar o que precisar na hora da instalação do rdesktop!
    espero ter ajudado
    -------------------
    Savio



  3. #3
    Linky
    Ajudou sim tronx ... !!!!

    Consegui instalar o rdesktop direitinho (pelos fontes...), agora não presciso mais ir na minha máquina Windows pra acessar os meu servidores no domínio, loko heim, tô quase abandonando a minha máquina Windos hehehe... pena que os server onde trabalho são todos Windows, bom mas já é um começo né .

    Bom obrigado e valeu pela ajuda...

    PS: tenho muitas dúvidas mas estou tentando resolvelas por conta própria (com tutoriais, apostilas, livros, etc...), deixando para o fórum apenas aquelas que eu realmente não encontrei como sanar ...

    +1 vez Obrigado!!!!!!!!

  4. falow... pode contar com o forum sempre, vc está no caminho certo!!!
    #locked






Tópicos Similares

  1. Squid e Apt-get install !!!!!!
    Por SPEEDRACING no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-09-2007, 20:10
  2. Problemas com o apt-get install
    Por e0x no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 27-09-2006, 21:23
  3. apt-get install sarg - nao consigo iinstalar
    Por cvr no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-05-2006, 16:24
  4. APT-GET problema com cd rom
    Por cloud no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-06-2004, 18:12
  5. Desinstalar o apt-get install dist-upgrade
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2003, 00:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L