+ Responder ao Tópico



  1. #1

    Padrão DNS no RH9..To perdido....

    Amigos tenho um PII fazendo NAT/FW em um ADSL Brasiltelecom e gostaria de fazer o DNS nele...
    Ja fiz o arquivo Dominio.zone, já editei o named.conf mas a Criatura não pinga o dominio por nada...
    Não sei mas oq fazer????
    Me ajudem...
    Agradeço desde já....

    OBS: Tenho a eth0(Rede) eth1(inter) só q meu modem é dhcp ele mesmo "disca" para o provedor

    A rede ficaria assim:

    Endereço IP: 192.168.0.8
    Máscara de sub-rede: 255.255.255.0
    Gateway padrão: 192.168.0.1
    Servidores DNS: 192.168.0.1

  2. #2

    Padrão DNS no RH9..To perdido....

    Acabei de enviar um artigo para a Underlinux sobre DNS no RH9 .. e so aguarda os caras conferirem se ta ok e blz....



  3. #3

    Padrão DNS no RH9..To perdido....

    Seguinte kra, pra deixar seu servidor de DNS responder, não basta editar o named.conf, va até o /var/named crie os arquivos, correpondente ao seu dominio, e depois verifiquei o named.conf e o resolv.conf ai boa, start o serviço
    Fallow!

  4. #4

    Padrão DNS no RH9..To perdido....

    Manda pra gente o seu named.conf e o seu arquivo de zona...


    Abraços!



  5. #5

    Padrão DNS no RH9..To perdido....

    Citação Postado originalmente por rdsat
    Acabei de enviar um artigo para a Underlinux sobre DNS no RH9 .. e so aguarda os caras conferirem se ta ok e blz....
    Tem ideia de qnto tempo demora???

  6. #6

    Padrão DNS no RH9..To perdido....

    Citação Postado originalmente por xstefanox
    Manda pra gente o seu named.conf e o seu arquivo de zona...


    Abraços!
    Assim q chegar em casa eu mando....
    Valeu a atenção