Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    copynow
    SEGUI ESTE TURORIAL

    https://under-linux.org/modules.php?...icle&artid=250

    FIZ TUDO CERTINHU MAS NAHROA QUE VOU LA NA MAKINA WIN 2000 E TENTO ACESSAR O SERVIDOR ELE PEDE SENHA E USER E NAO ENRA NEM A PAU, E QUANDO EU TENTO COLOCAR LA NO ESQUEMA PRA SETAR PARA O DOMINIO DO SERVER ELE FALA Q NÃO EXISTE O USER PARA O DOMINIO E EU FIZ CERTINHO IGUAL DO TUTORIAL O QUE TO FAZENDO DE ERRADO?? SALVEI O SMB.CONF PRA VCS VEREM QUE ESTA CERTINHO EU ACHO! HEHEHE ALGUEM SABE QUE ERRO É ESSE??? Q NAO ACEITA NENHUM USER?? TENHO QUE FAZER ISSO COM 2000 XP E 98, POR ENQUANTO TO SÓ NO 2000.


    #==============================================
    [global]
    log file = /var/log/samba/log.%m
    smb passwd file = /etc/samba/smbpasswd
    admin users = douglas
    local master = yes
    domain master = yes
    domain logons = yes
    unix password sync = yes
    null passwords = yes
    load printers = yes
    name resolve order = host wins bcast
    socket options = TCP_NODELAY SO_SNDBUF=8192 SO_RCVBUF=8192
    hosts equiv = /etc/hosts
    hostname lookups = yes
    username map = /etc/samba/smbusers
    encrypt passwords = yes
    hosts allow = 192.168.100.65
    logon drive = Z:
    logon path = \\%L\profiles
    logon home = \\%L\profiles
    password level = 0
    wins support = true
    dns proxy = no
    netbios name = Aquiles
    server string = Servidor de Arquivos (PDC)
    remote announce = 192.168.255.255
    workgroup = Marketing
    os level = 65
    debug level = 1
    printcap name = cups
    security = user
    max log size = 100
    domain logons = yes
    domain logons = yes
    #==============================================
    [homes]
    comment = Home Directories
    browseable = no
    writable = yes
    #==============================================
    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = no
    guest ok = yes
    writable = no
    printable = yes
    create mode = 0700
    print command = lpr-cups -P %p -o raw %s -r

    [print$]
    path = /var/lib/samba/printers
    browseable = yes
    write list = @adm root
    guest ok = yes
    inherit permissions = yes
    #==============================================
    [pdf-generator]
    path = /var/tmp
    guest ok = No
    printable = Yes
    comment = PDF Generator (only valid users)
    print command = /usr/share/samba/scripts/print-pdf %s ~%u //%L/%u %m %I "%J" &
    #==============================================
    [netlogon]
    writeable = yes
    path = /var/lib/samba/netlogon
    force create mode = 0777
    create mask = 0777
    comment = Network Logon Service
    public = yes
    #==============================================
    [profiles]
    comment = %u
    path = /home/%u
    public = no
    writable = yes
    browseable = yes
    printable = no
    create mask = 0777
    force create mode = 0770

    #=========================================

    [files]
    comment = Arquivos
    path = /home/files
    public = no
    writable = yes
    browseable = yes
    printable = no
    write list = @users
    valid users = @users
    create mask = 0770
    force directory mode = 0770
    force create mode = 0770

    [TEMP]
    writeable = yes
    public = yes
    path = /servidor_arquivos/temp

    [RPM]
    writeable = yes
    public = yes
    path = /servidor_arquivos/rpm

    [TIMBRADO]
    writeable = yes
    public = yes
    path = /servidor_arquivos/timbrado

    [INTERNET]
    writeable = yes
    public = yes
    path = /servidor_arquivos/internet

    [WINDOWS]
    writeable = yes
    public = yes
    path = /servidor_arquivos/windows

    [PROGRAMAS]
    writeable = yes
    public = yes
    path = /servidor_arquivos/programas
    ==============================================

    FIZ ASSIM MAS NAO VAI!!!
    ops: ops: ops: :roll: :roll: :roll:

  2. pra windows 98 nao precisa... mas pra windows 2000 e windows XP precisa criar um usuario de maquina com o nome da estacao windows. Senao a estacao nao ingressar no dominio...



  3. e além disso se não me engano deve-se fazer umas alterações no regedit das máquinas ruindows 2000 e XP para que funcione corretamente

  4. isso se for samba 2.x samba 3 nao precisa mais... poiseh... qual a versao do samba?



  5. Boas.. eu tb tive esse problema, felizmente n apanhei dor de cabeça, pkausa do rwindows :P, apanhei o gajo a tempo...

    Pra vc resolver esse problema, basta adicionar a máquina e o utilizador ao dominio 2 vezes (pelo windows klaro)
    há primeria vez ele vai dizer "Seja bem vindo a dominio xpto.." dps pede pra reiniciar, vc reinicia, ma diz utilizador invalido, então a solução é repetir o processo de novo, e vai ver como funciona logo

    Não me perguntem pq... eu tb n percebo, mas é mesmo assim .. verdade..






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Erro no LIlo
    Por B4D_D0G no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 17:48
  3. erro no WINE
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-11-2002, 06:52
  4. Erro no INIT
    Por aryjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-11-2002, 19:33
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L