+ Responder ao Tópico



  1. #1
    Drozzini
    Estou tendo problemas para configurar o LILO para realizar boot seletivo. Na instalação, mandei que ele fosse instalado na MBR, e selecionei o linux como default. Mas quando reinicio a maquina ele entra direto no windows . Uso o RH 7.


    Alguem pode me ajudar ??


    []'s


    Diego Rozzini Pires
    drozzinipires@pop.com.br

  2. altere seu lilo assim
    other = /dev/hda1
    label = Windows
    table = /dev/hda
    image = /boot/vmlinuz
    label = Under
    root = /dev/hdb2
    read-only

    eh claro q usando as suas particoes, mas deixe o windows acima do linux



  3. #3
    Drozzini
    Valeu, vou tentar assim. Essa distro da na maquina de casa, vou fazer isso hoje a noite quando chegar, qualquer coisa eu volto postar aqui.


    Obrigado !!!


    []'s

    Diego Rozzini Pires
    drozzinipires@pop.com.br

  4. Só uma pergunta besta?
    Ele tá entrando direto no windows, mas passa pelo lilo, ou ele estão entrando no windows sem ir para o lilo?






Tópicos Similares

  1. Como fazer o LILO entrar automaticamente??
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2002, 18:13
  2. lilo personalizado!!!
    Por garan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-11-2002, 00:10
  3. Erro no LIlo
    Por B4D_D0G no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 17:48
  4. Lilo Boot - Linux - Windows 98
    Por Shadow no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-07-2002, 18:10
  5. Configuração do LILO
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-05-2002, 19:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L