+ Responder ao Tópico



  1. #1

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    Note: nslookup is deprecated and may be removed from future releases.
    Consider using the `dig' or `host' programs instead. Run nslookup with
    the `-sil[ent]' option to prevent this message from appearing.
    Server: 200.220.231.45
    Address: 200.220.231.45#53

    *** Can't find mearimmotos.com.br: No answer
    Estou com um problema em meu MX o meu reverso não esta funcionando já tendei de tudo.

  2. #2
    pflamellas
    Visitante

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    Como está o named.conf....vc editou as zonas certinhas e as zonas reversas??...está usando RSAKey??....como está o resolv.conf...e o hosts??
    Abraços
    Paulo Fernando Lamellas



  3. #3

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    Meu Resolver.conf esta asim

    search meu.dominio.com.br dominio.com.br
    nameserver 200.200.200.45
    nameserver 200.200.200.43

    Meu named.conf

    options {
    directory "/var/named";
    dump-file "/var/named/dump/dump.db";
    };
    zone "." {
    type hint;
    file "root.cache";
    };
    zone "dominio.com.br" {
    type master;
    file "dominio.com.br";
    };
    zone "0.0.127.IN-ADDR.ARPA" {
    type master;
    file "127.0.0";
    };
    zone "45.200.200.200.IN-ADDR.ARPA" {
    type master;
    file "200.200.200.45";
    };
    zone "200.200.200.IN-ADDR.ARPA" {
    type master;
    file "200.200.200.reverse";

    E Meus Hosts
    127.0.0.1 localhost.localdomain localhost
    200.200.200.45 titan.dominio.com.br titan
    200.200.200.43 titan1.dominio.com.br titan1
    Agora eu não sei porque não esta funcionando meu MX, veja o q esta errado e mim der um TOC porvador se tider algo errado.

  4. #4
    pflamellas
    Visitante

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    Kra pq vc tah usando duas zonas reversas...com redes diferentes???
    vamos lá
    named.conf
    #####################################
    options {
    directory "/var/named";
    dump-file "/var/named/dump/dump.db";
    allow {127.0.0.1;200.200.200.45};
    };
    zone "." {
    type hint;
    file "root.cache";
    };
    zone "dominio.com.br" {
    type master;
    file "dominio.com.br";
    allow-transfer{ 200.200.200.43;};
    };
    zone "0.0.127.IN-ADDR.ARPA" {
    type master;
    file "127.0.0";
    };
    zone "200.200.200.IN-ADDR.ARPA" {
    type master;
    file "200.200.200.reverse";
    allow-transfer{ 200.200.200.43;};
    };
    ###########################
    no seu dns slave vc deve colocar o named.conf assim

    ###########################
    options {
    directory "/var/named";
    dump-file "/var/named/dump/dump.db";
    allow {127.0.0.1;200.200.200.43;200.200.200.45};
    };
    zone "." {
    type hint;
    file "root.cache";
    };
    zone "dominio.com.br" {
    type slave;
    file "sec/dominio.com.br";
    masters{ 200.200.200.45;};
    }

    zone "0.0.127.IN-ADDR.ARPA" {
    type master;
    file "127.0.0";
    };

    zone "200.200.200.IN-ADDR.ARPA" {
    type master;
    file "sec/200.200.200.reverse";
    masters{ 200.200.200.45;};
    };
    ############################
    veja se agora funciona!!!
    Abraços
    Paulo Fernando Lamellas



  5. #5

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    tai, porque voce nao consegue receber emails.

    ajeitei seu dns como o nosso amigo falou que vai funcionar... 2 zonas reversas para a mesma classe vai ferrar as coisas, vai nao, já ferrou.

  6. #6

    Padrão Amigo Só tirando esse comando que meu DNS ou named restarta

    Amigo Só tirando esse comando que meu DNS ou named restarta
    allow {127.0.0.1;200.200.200.45};

    ou colocando // nafrente dele para desabilitar esse comando que consigo estarta o named.
    Nã oesta faltando nada nesse comando não?



  7. #7

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    o comando esta errado.

    amigo LEIA o manual do named


    # man named.conf


    todas essas suas duvidas foi porque voce nao leu o manual, jah ajeitou o seu reverso ? espero que sim.

  8. #8
    pflamellas
    Visitante

    Padrão Cara quando coloco nslookup meu.dominio.com.br

    Kra vc tah certo!!!
    realmente o comando estah errado....
    o comando certo eh este:
    listen-on { 127.0.0.1; 200.200.200.45; };