+ Responder ao Tópico



  1. #1
    Visitante

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    OLa ! ao instalar o quanta digitei
    ./configure
    OBTIVE O SEGUINTE ERRO
    checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (library qt-mt) not found. Please check your installation!
    For more details about this problem, look at the end of config.log.
    Make sure that you have compiled Qt with thread support!



    SIM , me falaram q eu precisava instalar o QT , eu baxei no freshmeat e INSTALEI !! sem problemas na instalacao do QT , mas quando eu volto a instalar o quanta , ele fala q num TA INSTALADO !!!! OQ TENHO Q FAZER ?? PLZ AJUDEM

  2. #2
    schiavi
    Visitante

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    Tenta o seguinte

    Instala o Qt e depois de instalado roda o comando #updatedb (como root)

    esse comando serve para atualizar a base de comandos, ele demora um pouco, então enm se assusta..

    Não sei se vai dar certo, mas é uma tentativa

    Qualquer coisa estamos ai



  3. #3

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    Você instalou como o QT?

    Aqui na minha máquina foi um sufoco compilar este Quanta... =/ Faltava muita coisa pra ele...

    Tem um outro tópico que se está falando a respeito de desenvolvedores pro Linux... eu uso o Nvu... http://www.nvu.com

    Outra coisa, pelo Synaptic você consegue funcionar ele rapidinho... :roll:

  4. #4

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    qual distro vc usa? pq se for um RH ou fedora, baixa um .rpm

    eh mais facil

    []'s



  5. #5
    Visitante

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    eh um slackware 8.1

  6. #6

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    pootz entaum tenta instalar o qt e o quanta usando o pkgtools, pega os pacotes em .tgz

    []'s



  7. #7
    Visitante

    Padrão ME AJUDEM POR FAVOR!!(problema instalacao)

    ta , to baixando jah os tgz do quanta e do qt , mas eui jah tenho instalado o qt ! eu instalei sem pacote , tava como .tar.gz , compilei com ./configure
    make
    make install
    num pode dar algum problema instalar o pacote tgz do qt por cima ??
    e porque teoricamente instalar o qt sem pacote naum funciona , e instalar o qt com pacote (tgz ) no slackware funciona ? seria pq eu deveria configurar o qt sem pacote com algumas coisinhas ?
    vlw