+ Responder ao Tópico



  1. #1
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    boas... eu estou a usar o debian..

    mas o apt-get esta com problams e não sei mesmo como resolver isto..
    não consigo instllar nem remover nada..
    Errors were encountered while processing:
    console-data
    base-config
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    alguem me pode ajudar? é que não consigo fazer mesmo nada sem p apt-get :|



    []'s

  2. #2
    slice
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    usa o dselect

    com ele vc visualiza todos os pacotes .deb disponíveis e seleciona se vc quer instalar ou remover qualquer um deles.

    []'s

    Slice



  3. #3
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    sim... mas porque é que isto não dá..????


    porque esse erro.. e como resolver..?




    []'s

  4. #4
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    niguem sabe mesmo o que se passa com o meu debian?

    é que neste momento não consigo fazer nada com o apt-get :|

    alguem me de ai umas dicas sff



  5. #5
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    desculpem-me, não é estar a ser chato o algo assim, é que eu precisava mesmo de resolver esta situação... já pesquizei e nada :|

    não sei mesmo o que fazer, é que não consigo mesmo installar nada apartir do apt-get e nem mesmo installar .deb

    se alguem souber dei ai uma ajuda sff :|



    obrigado []

  6. #6
    slice
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    vc esta conseguindo fazer os updates normalmente???



  7. #7

    Padrão APT-GET DEBIAN AJUDA :|

    Tenta:
    # apt-get update


    Abraços!

  8. #8
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    sim estou, ele faz apt-get update e core tudo bem..

    mas quando faço apt-get install Alguma_coisa no fim, não instala :|

    dá o erro que disse ai em cima..

    como posso resolver isto mesmo? :|



  9. #9

    Padrão APT-GET DEBIAN AJUDA :|

    Parece que o seu problema está com o dpkg, e não no apt-get em si. Tenta recompilar o dpkg. Dava esse erro na minha distro LFS, mas daí eu recompilei e deu tudo certinho.

  10. #10
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    ok..

    vou fazer isso já


    obrigado


    []'s



  11. #11
    LordNikon
    Visitante

    Padrão APT-GET DEBIAN AJUDA :|

    já fiz isso :\ mas apareçe na mesma a mesma mensagem de erro.. :|

    e não " installa " nada apartir do apt-get do debian
    que posso fazer? :/


    []'s