+ Responder ao Tópico



  1. Pessoal,

    Estou tendo problemas em instalar o cartao silver, nao vai de jeito nenhum, nao sei mais o que fazer, e pra ajudar ainda esta maquina vao ter 2 cartoes, um com adaptador pci e outro com isa, se alguem souber alguma dica por favor entre em contato.

    []'s
    Bruno Mancuso

  2. Qual sistema operacional voce esta usando????



  3. Estou usando conectiva 9.
    Eu inicio o servico pcmcia e ele nao retorna nenhum erro, mas nao aparece nda quando eu dou iwconfig, mas se eu dou kudzu ele encontra o cartao, mas nao consegue instalar pq trava o kudz...

  4. d uma olhada nesse artigo, acho q pode t ajudar

    https://under-linux.org/modules.php?...icle&artid=246

    []'s



  5. O pior é que eu ja fiz tudo o que esta falando nesse tutorial, mas nao funciona, alguem tem ideia do que pode ser? que pacotes preciso ter instalado? ja instalei o pcmcia-cs nao sei mais o que fazer.... alguem me de uma luz....

    []'s
    Bruno Mancuso

  6. vc precisa ter o pcmcia

    um detalhe soh, vc tah startando seu daemon pcmcia?

    posta ae o log do seu /var/log/messages da parte d pcmcia


    []'s



  7. esse é o ultimo boot que eu dei...

    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_shutdown
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_reset
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_proc_dev_cleanup
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_proc_dev_init
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: insmod /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o failed
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: insmod orinoco_cs failed
    Jul 21 11:35:05 server cardmgr[4464]: executing: 'insmod /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o'
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_shutdown
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_reset
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_proc_dev_cleanup
    Jul 21 11:35:05 server cardmgr[4464]: + /lib/modules/2.4.21-28872cl/pcmcia/orinoco_cs.o: unresolved symbol orinoco_proc_dev_init

  8. #8
    LAMSS
    :arrow: Tento instalar só que no Slackware10 o cartão dá dois beeps reconhece o adaptador carrega os modulos..
    #lsmod
    orinoco_cs
    orinoco (unused)

    Quando faço :!: :

    #iwconfig
    eth0 not wireless
    lo not wireless

    já tente fazer colocar no /etc/modules.conf
    alias orinoco wlan0

    só que dá erro...

    será que tem que instalar outra versão do driver orinoco da net...
    Se alguem souber manda ai por favor uma luz

    brigado,
    Anderson



  9. kra, pelo menos o modulo do da adapter tah carregado?? dah um lsmod ae

    verifique se vc tem IRQ's livres, faca um teste, retire tdos os perifericos e tente instalar o cartao

    []'s

  10. Entao, ele nao esta carregando o modulo...
    tem algum pau com esse modulo?
    como verifico se tem irq livre?



  11. quando vc dah boot, depis da tela q conta a memoria tem uma tela q mostra todos os recursos do seu comprutador, dah uma olhada lah, pq ele mostra os dispositivos reconhecidos pelo BIOS e qual recurso foi alocado para ele

    []'s

  12. no meu slackware 9.1 eh soh espetar as adaptadoras e cartoes que o bicho levanta no primeiro boot... dae eh soh configurar IPs e tals... tem um rautu blz aqui: http://www.linuxbsd.com.br/phpLinuxB...os/orinoco.htm
    por via das duvidas entra na BIOS e dasabilita tudo que pega IRQ evc nao vai usar, tipo som, modem, rede-onboard, usb, ide2, com, lpt



  13. O pior de tudo é que eu tentei instalar um outro cartao da enterasys e tambem deu o mesmo erro, isso que reinstalei o servidor inteiro.
    coloquei um cartao da realtek de rede normal e subiu sozinho, estou achando que o modulo do conectiva para a orinoco esta com problemas, alguem ja instalou no CL9? estou pensando em instalar o Red Hat 9 o que acham?

  14. po bruno, o rh eh bem melhor q o conectiva, mas se for colocar o rh, poe logo o fedora core 2

    []'s

  15. eu estava pesando em por o fedora, mas fiquei em duvida, amanha eu vou mandar ver ja que voce falou....

    []s

  16. Pessoal,

    Instalei o Fedora 2, mas nao sobe nada pcmcia, quando vou subir o servico ele fala que o irq esta sendo usado. como eu faco para saber qual nao esta sendo usado, pq eu mudei na bios e nao foi...
    nao sei mais o que fazer....

    []´s

  17. Pessoal,

    Consegui fazer subir dois cartoes orinocos, agora vou tentar mais um, mas pelo jeito vai legal....
    obrigado pelas dicas....
    []´s

  18. disponha :]






Tópicos Similares

  1. Orinoco Silver X Gold
    Por e-eduardo no fórum Redes
    Respostas: 4
    Último Post: 28-08-2005, 11:50
  2. Placa Orinoco Silver e USB LG LW2115U - Problemas
    Por mantunespb no fórum Redes
    Respostas: 1
    Último Post: 05-08-2005, 14:43
  3. Respostas: 0
    Último Post: 27-10-2004, 16:07
  4. Orinoco Silver X SWL 2300Plus
    Por marceloduque no fórum Redes
    Respostas: 0
    Último Post: 02-08-2004, 09:21
  5. PCMCIA Orinoco Silver funciona com AP D-Link?
    Por guigarau no fórum Redes
    Respostas: 4
    Último Post: 11-04-2004, 23:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L