+ Responder ao Tópico



  1. #1
    Drozzini
    A fila de e-mails do Qmail está travada aqui no meu server... e eu não tenho a menor ideia do q possa ser, pois sou pato nisso e o responsavel está de férias.......... Alguem poderia dar uma luz ????

    Tentei rodar as seguintes regras de roteamento :
    route del -net 200.207.87.0 netmask 255.255.255.192 dev eth1
    route del -net 169.254.0.0 netmask 255.255.0.0 dev eth1

    e ocorreu esse erro:
    SIOCDELRT: Processo inexistente

    Dêem uma força ai!!

    [ ]'s

  2. #2
    Nosferatu
    você está tentando deletar rotas, seria algum spammer algo assim?
    verifica os logs pra ver o que aconteceu quando a fila encheu, emails grandes demais podem estar consumindo banda, banda baixa volume muito alto de emails, spammers, tenta usar o patch tarpit no qmail ele ajuda bastante. Existe uma ferramenta queue-admin ajuda a identificar o conteudo da fila.



  3. #3
    Drozzini
    Na verdade a fila está pequena.. tenho 4 e-mails saindo para 5 destinatarios apenas. E são e-mails pequenos, o maior tem 10Kbytes aproximadamente.... Se é para algum e-mail interno ele envia normalmente, ele não envia apenas para contas externas

    [ ]'s

  4. #4
    Drozzini
    Problema resolvido da forma mais "tosca" possível... reboot na makina e qmailctl flush para enviar os e-mails q estava presos.... ai foi... só vou tentar descobrir o pq agora.....


    [ ] 's

    Diego Rozzini Pires
    MSN: drozzinipires@hotmail.com
    ICQ: 253999357



  5. #5
    PatrickBrandao
    Olha, uma vez eu tive esse problema e fiquei com um tecnico da IBM amigo meu até de madrugada e ele nao conseguiu resolver, dai eu dei um "KILL" no qmail, deletei a pasta /var/qmail (conserveio o /var/qmail/control em /etc/qmail), tirei o daemontools do /etc/inittab, reiniciei o servidor, reinstalei o qmail, voltei o daemontools e reiniciei o servidor, dai funcionou.

    se voce continuar com problema, entre em contato comigo:
    contato@patrick.eti.br e vejamos o que resolvemos






Tópicos Similares

  1. problemas com SPAM (qmail)
    Por Mr_Dom no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-03-2010, 13:07
  2. Problemas com Anexo(Qmail)
    Por JAJ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2006, 09:59
  3. problemas com o qmail
    Por albertoreboucas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-06-2005, 13:00
  4. Problemas com o QMail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 10:44
  5. PROBLEMAS COM QMAIL
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-12-2002, 10:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L