Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    natto
    Instalamos o interbase e na hora de starta-lo esta ocorrendo o seguinte erro:
    /opt/interbase/bin/ibmgr.bin: error while loading shared librares: libncurses.so.4: cannot open shred objetct file: No such file or directory

    ja coloquei o link para a biblioteca ncurses 4, mesmo assim não resolveu

    alguem pode me ajudar...

  2. você está utilizando o interbase 6?

    porque não utiliza o firebird ao invés do interbase? o firebird é SGBD GPL que nasceu a partir do interbase 6 só q ele está muito melhor que o interbase 6.... uma beleza....está sempre em atualizações, enquanto o interbase 6 está o mesmo a anos.....

    firebird.sourceforge.net

    vlws!

    vc linkou assim:

    ln -s /lib/libncurses.so.5 /lib/libncurses.so.4 ??



  3. #3
    natto
    Estou usando o interbase 6

    e foi da forma que vc citou que eu linkei

  4. Natto, boa noite .......
    Estranho, eu já instalei o Interbase 6, duas vezes no nosso servidor aqui na empresa. Usamos o Conectiva 8. E simplesmente fiz como o PiTsa escreveu. Ou seja ln -s /lib/libncurses.so.5 /lib/libncurses.so.4 e nunca deu nenhum problema. Já tem mais ou menos uns 2 anos que funciona, e funciona perfeito.
    No começo também recebia a mesma mensagem que você. Mas depois desse comando ln -s , tudo se resolveu.
    Honestamente, o procedimento correto seria esse mesmo. Mas não sei o que está acontecendo aí na sua instalação.



  5. entra no diretorio /lib e da um
    # ls -l libncurses*

    e ve se o link ta feito bonitinho....se ainda assim o link tive bonitin...tenta apagar ele e recria-lo..... :wink:






Tópicos Similares

  1. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  2. Problemas com Speedy no RH9
    Por Vaza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-10-2003, 14:40
  3. Problemas com ADSL no RedHat 9.0
    Por pyromaniac no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 23:45
  4. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L