+ Responder ao Tópico



  1. #1
    Galera eu uso PPPOE em uma rede wireless para prover acesso a internet .
    so que eu tenho um cliente com hardware muito ruin entao instalei uma placa de rede com uma bridge edimax externa.
    coloquei um ip statioc na placa so pra teste e funcionou blz a comunicao com o AP.
    Mas nao consigo utilizar o PPPOE da erro na hora de criar o discador com o RASPPP

    alguem ja teve sucesso com uma situação pareceida ?
    ou alguma ideia de como fazer o PPPOE funcionar com uma placa de rede e a bridge edimax?

  2. Citação Postado originalmente por Anonymous
    Galera eu uso PPPOE em uma rede wireless para prover acesso a internet .
    so que eu tenho um cliente com hardware muito ruin entao instalei uma placa de rede com uma bridge edimax externa.
    coloquei um ip statioc na placa so pra teste e funcionou blz a comunicao com o AP.
    Mas nao consigo utilizar o PPPOE da erro na hora de criar o discador com o RASPPP

    alguem ja teve sucesso com uma situação pareceida ?
    ou alguma ideia de como fazer o PPPOE funcionar com uma placa de rede e a bridge edimax?
    Esqueci de logar na página



  3. kra, se essa bridge for como os wet e talz, basta vc indicar no raspppoe q a interface d saida eh a interface d rede ligada a bridge e manda um query, depois naum esquece d criar d novo a conexao

    se ele naum chegar a encontrar o concentrador atraves do query, pode ser q ela tenha algum tipo d bloqueio a esse protocolo (o q acho pouco provavel)

    passa ae o modelo dela qq coisa, vou dar uma pesquisada sobre ela pra vc

    []'s

  4. Fiz exatamente isto e nao funcionou
    o modelo é :

    EW-7206APb



  5. po, o site do fabricante naum fala nda sobre pppoe

    eu naum conheco esse equip, mas no ap-2000, caso vc habilite os filtros, vc tem q criar o filtro pra pppoe

    88:63 PPPoE Discovery Stage
    88:64 PPPoE Session Stage

    se for possivel adicionar novos protocolos a lista d filtros, adicione estes ae

    qq coisa, retire o controle d filtros, se ele existir heheh

    []'s

  6. VAleu ja me deu uma luz vou dar mais uma fuçada nele qq coisa te falo



  7. :] disponha

  8. esse 7206apb realmente eh meio fdp nesse ponto... tem um punhado de gente com problemas de PPPoE com eles... Ateh agora ainda nao vi ninguem rodar o PPPoE com ele. Se nao conseguir ae posta de novo aqui...



  9. Fiz tudo que podia mas nao tem jeito so ainda nao tentei atualizar o firmware dele .

  10. Ae galera algume ja descobriu como fazer isto ?
    até agora nao esta ok
    Se alguem descobrir me fale
    Valeu



  11. Citação Postado originalmente por augustolynx
    Ae galera algume ja descobriu como fazer isto ?
    até agora nao esta ok
    Se alguem descobrir me fale
    Valeu
    O probema é um um bug na bridge da wlan. O 7206 apb roda linux internamente e possui 2 intefaces de rede (1 lan e 1 wlan). Na verdade são duas lan e uma wlan, mas uma não sobe já qua não tem o conector apropriado. Internamente roda uma bridge (brctl) entre a lan e wlan e acontece esse bug de não repassar pppoe entre enterfaces. Isso acontece com toda família de integradores do rtl8181 e não só no edimax. O ovislink corrigiu isso fazendo pppoe relay entre intercaces. Aí conecta legal. Muitos irão perguntar se é possível gravar o firmware do ovislink no 7206 e a resposta é que é possivel sim, mas não vai funcionar legal pq o 7206 tem 8MB de ram e o ovislink tem 16MB de ram. Vou modificar um firmware básico (1mb de flash, 8mb de ram) para fazer o pppoe relay e aí resolver legal. Dá inclusive para fazer nat entre wlan e lan ou vice-versa.

  12. Valeu pela resposta , eu tb vou fazer isto vou mudar a fimrware da edimax to seguindo os passos do http://rtl8181.sourceforge.net

    é um projeto muito bom ja montei a placa para ainterface serial e preparei um linux para fazer nat e autenticao pppoe e um servidor telnet pq ainda nao fiz um cgi para rodar via web .
    ai relvo meu problema
    valeu kara . se quiser agente pode melhorar este projeto do firmware para o 818.

    é so pegar meu icq ou msn aqui na pagina.
    falow
    []s



  13. #13
    augustolynx,

    tem como vc me passar um tutorial de como montar este servidor PPPoE ? Estou tentando há tempos e não consegui com o Fedora 3.

  14. #14
    Citação Postado originalmente por Anonymous
    Galera eu uso PPPOE em uma rede wireless para prover acesso a internet .
    so que eu tenho um cliente com hardware muito ruin entao instalei uma placa de rede com uma bridge edimax externa.
    coloquei um ip statioc na placa so pra teste e funcionou blz a comunicao com o AP.
    Mas nao consigo utilizar o PPPOE da erro na hora de criar o discador com o RASPPP

    alguem ja teve sucesso com uma situação pareceida ?
    ou alguma ideia de como fazer o PPPOE funcionar com uma placa de rede e a bridge edimax?






Tópicos Similares

  1. Respostas: 8
    Último Post: 18-07-2013, 22:08
  2. Migrar Rede Backbone bridge pra OSPFv2 + PPPoe no Cliente
    Por edu_uti no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-10-2010, 10:07
  3. Modem bridge - MK Autenticando PPPoE
    Por efren no fórum Redes
    Respostas: 2
    Último Post: 01-07-2008, 22:24
  4. Modem roteado ou Modem bridge Mk discando (PPPOe) ?
    Por airtonveiga no fórum Redes
    Respostas: 5
    Último Post: 15-02-2008, 17:38
  5. Respostas: 2
    Último Post: 04-05-2004, 14:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L