+ Responder ao Tópico



  1. #1
    icatorze
    Galera, estou realmente com um problema!!!! Tenho aqui em minhas maos uma maquina AMD Duron 1.3 320M com uma placa mae M810LMR ASrock.

    Simplesmente eh a pior configuracao que ja vi pra instalar um Debian!!
    Estou com o CD do 30r1 do Debian e pretendo instalar o kernel 2.4, mas estah foda. Pretendo relatar meu agouro. E se puderem me ajudar!!

    Comeca pela placa de video, uma S3 ProSavage KM133, o driver que savage que acompanha o X, trava a maquina, trava tudo, morre, soh com reset no botao.

    Baixei outro driver savage, dai pelo menos o computador naum trava mais. Porem o x soh deixa o led do monitor piscando.

    So consegui entrar no modo grafico com o driver VGA a 640x480. Tentei tudo o que sabia, como dpkg-reconfigure xserver-xfree86 e nada, consegui entra no modo grafico com o xf86cfg, mas ao retornar ele nao usava a configuracao e ficava na mesma. Neste ponto tenho a primeira pergunta:
    - Como faco para o X usar o XF86Config no lugar no XF86Config-4?
    Pois percebi que a configuracao do XF86Config consegue iniciar o modo grafico.

    Continuando cheguei a interface de rede onboard, o lspci me diz:
    Via Technology: Unkown device 3065 (Rev 8b)
    Nenhum driver conhecido funciona, nem via-rhine, nem os 8139, nada.
    - Gostaria de saber se alguem conhece o driver para esta placa? Alguem que ja conseguiu usar este hardware.

    Bom, de tanto fussar achei uma configuracao de video que funciona, o driver VESA com 16 bit . Usavel mas naum a melhor.

    Se alguem tiver alguma resposta.

  2. Vou dar uma dica interessante:

    Para saber quais drivers ela poderá se dar bem, rode o CD do Kurumin, entre no gerenciador de dispositivos e copie a configuração e tente instalar os drivers manualmente.

    Geralmente ele não erra. Já que é Debian, o Kuruma não erra pois é neto dele.



  3. #3
    icatorze
    Como diz minha assinatura!!!

    http://www.clubedohardware.com.br/asrock-m810lmr-2.html

    Vocês aonda vão ter pela frente uma maquina destas!!!! O esquema foi baixar o kernel e compilar.
    Depois baixar o driver da placa de rede no site da ASRock e compilar.
    E o X soh funciona no driver VESA 16 bits mesmo. o driver savage não rolou.






Tópicos Similares

  1. Som On board (placa mãe A7V8X-X)
    Por italonaia no fórum Servidores de Rede
    Respostas: 15
    Último Post: 19-11-2004, 03:08
  2. Placa Mãe ASUS
    Por beastie no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 08-02-2004, 23:16
  3. Placa Mãe Asus A7S266 x Linux RH 7.2
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-09-2003, 22:18
  4. Placa Mãe Asus A7S226-VM
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-05-2003, 10:14
  5. OFF Topic - Soms da placa mae
    Por mistymst no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-01-2003, 17:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L