+ Responder ao Tópico



  1. #1
    clistenis
    Pessoal bom dia...

    Instelei o MTA Qmail em um Redhat 9.0 ta rodando redondinho o serviço pop3 mais o serviço SMTP porém a função MAIL() do PHP não funciona, coloquei o mesmo formulario em um outro server de um amigo com RedHat 7.3 e postfix e rodou redondinho... o que pode ser ? Alguem ja passou por isso ?

    Aguardo respostas...
    [ ]´s
    Clístenis

  2. #2
    pflamellas
    Kra,
    Porvavelmente a função deve estar funcionando, pq ela deve estart chamando o executavel errado....tipo /usr/sbin/sendmail....e vc deve substituir o caminho para o qmail ou criar um link simbólico do executavel do qmail para esse caminho
    Um abraço
    Paulo Fernando Lamellas



  3. #3
    PatrickBrandao
    Voce deve ir em www.lifewithqmail.org e ver os passos de instalacao para aplicativos 'for sendmail' como a funcao mail do php, na pasta /var/qmail/bin existe um aplicativo com o nome do sendmail, renomeie os aplicativos sendmail originais e no lugar crie links para ele.






Tópicos Similares

  1. desabilitar função mail do php só para determindado site
    Por klein no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-10-2007, 15:11
  2. função mail() do php (desabilitar)
    Por klein no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2007, 10:07
  3. ajuda com função mail do PHP
    Por klein no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 16-05-2007, 08:06
  4. Função MAIL() do php não funciona com postfix
    Por TVA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-11-2006, 18:33
  5. PHP não funciona com mysql
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 02-06-2003, 09:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L