+ Responder ao Tópico



  1. #1
    Pessoal, bom dia !

    Configurei uma maquina para ser servidor de INTERNET, mas acho que alguma coisa saiu errado pois dessa maquina eu consigo dar um PING por exemplo em ping www.cade.com.br, www.uol.com.br, mas minhas estacões não conseguem !
    Tipo assim minhas estações WIN conseguem navegar na NET porem se eu tentar atraves do PROMP delas dar um PING para FORA não vai.
    Acho que o problema é o seguinte:

    Quando no servidor digito: route ( ele me traz o seguinte )

    Destino---- Roteador ---MáscaraGen. ----Opções---Metrica-- Ref.--USo -- Iface
    IP valido --- * -- 255.255.255.0 --- U -- 0 -- 0 -- 0 -- eth1
    localnet ---- * -- 255.255.255.0 --- U -- 0 -- 0 -- 0 -- eth0
    127.0.0.0 -- * -- 255.0.0.0 --- U -- 0 -- 0 -- 0 -- lo
    default --Gateway do IP valido -- 0.0.0.0 --- U -- 0 -- 0 -- 0 -- eth1

    Como revolver isso ???

    Pelo que eu saiba deveria aparecer primeiro a ETH0 que rotearia para a ETH1 que sairia para a NET correto ???

    Se alguem puder me ajudar ficarei muitissimo grato.

    Até mais.

    Obrigado

  2. vc ativou o DNS nas maquina internas???? podem ser 2 coisas

    1 - elas não tao conseguindo resolver nomes pelo prompt
    2 - seu firewall bloqueia icmp



  3. #3
    Ativei sim o DNS nos clientes, porem, eles não pingam ...

    Eu nagevo atraves deles normal, porém, não consigo mandar nem receber E-mail..

    Será que não tem nada a ver com o roteamento ???

    VC verificou que qdo. dou o ROUTE ele me traz primeiro a ETH1 ( que é a placa na qual esta espetado o speed ) ...

    Ele não deveria trazer primeiro a ETH0 que é onde esta espetada minha rede interna ???

    Bem, de qualquer forma te agradeço e se puder me ajudar me dando alguma outra dica.

    Ate mais.

  4. #4
    pflamellas
    Kra,
    não tem nada a ver com a ordem que o route aparece.....já que vc liberou o DNS ...falta só vc liberar o forward do DN?S e das portas 25 e 110 (smtp e pop3) para a rede ....ai sua estações vão pingare fora e receber e enviar e-mail.....segue abixo uma dica.....
    iptables = /usr/sbin/iptables
    #echo "Liberando resposta DNS"
    $iptables -A INPUT -p udp -s 200.196.99.2 --sport 53 -d 200.196.111.135 -j ACCEPT
    $iptables -A INPUT -p udp -s 200.196.99.3 --sport 53 -d 200.196.111.135 -j ACCEPT
    #echo "liberando repasse...."
    $iptables -A FORWARD -p udp -s 192.168.1.0/24 -d 200.196.99.2 --dport 53 -j ACCEPT
    $iptables -A FORWARD -p udp -s 192.168.1.0/24 -d 200.196.99.3 --dport 53 -j ACCEPT
    $iptables -A FORWARD -p udp -s 200.196.99.2 --sport 53 -d 192.168.1.0/24 -j ACCEPT
    $iptables -A FORWARD -p udp -s 200.196.99.3 --sport 53 -d 192.168.1.0/24 -j ACCEPT
    $iptables -A FORWARD -i eth1 -o eth0 -p tcp --dport 25 -j ACCEPT
    $iptables -A FORWARD -i eth0 -o eth1 -p tcp --dport 25 -j ACCEPT
    $iptables -A FORWARD -i eth1 -o eth0 -p tcp --dport 110 -j ACCEPT
    $iptables -A FORWARD -i eth0 -o eth1 -p tcp --dport 110 -j ACCEPT
    # Liberando o ping para fora da rede
    $iptables -t nat -A POSTROUTING -s 192.168.1.0/24 -d 0/0 -p icmp -j MASQUERADE
    ve se agora fiunciona do jeito que vc quer
    Um abraço
    Paulo FernandoLamellas



  5. #5
    pflamellas
    Kra,
    Favor substituir os endereços pelos seus.... usei este exemplo que copiei de uma configuração minha!!!
    200.196.99.2 e 200.196.99.3 --> servidores DNS externos
    200.196.111.135 --> gateway da rede (eth1)
    192.168.1.0/24 -->rede interna (eth0)
    Obrigado....
    Paulo Fernando Lamellas






Tópicos Similares

  1. Openswan: Não consigo pingar a rede interna depois d VPN fechada
    Por Vitor Alves no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-06-2013, 10:27
  2. Não consigo pingar na rede. Será porque?
    Por Crisner no fórum Redes
    Respostas: 2
    Último Post: 26-01-2011, 20:26
  3. REDE WIRELESS NÂO NAVEGA NORMAL MAIS NÃO CONSIGO PINGAR O DNS
    Por MAKS01 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-07-2006, 14:35
  4. Não consigo pingar na rede externa..
    Por Tatanka no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-05-2006, 08:03
  5. OpenVPN - Não consigo pingar na rede interna!
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 11
    Último Post: 05-04-2006, 22:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L