Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal



    Estou tentando configurar um server no Fedora 2, mas ta complicado :roll: .

    Meu Apache funciona legal, porem qualquer pagina em php ele exibe o conteudo "em branco". Ja fiz e refiz várias vezes e com diversas versões a nova instalação através de .rpms.
    Foram eles:

    php.4.X.X.X e 5.X.X.X
    php-mysql
    php-pgsql
    php-pear
    php-mbstring
    e tbm com o próprio
    httpd-2.X.X.X

    Já não sei mais o que fazer , alguem pode me dar uma ajudinha :?:

  2. Acesse o página e depois verifique o arquivo error_log do apache que com certeza ele dirá o que está errado....normalmente ele fica no /var/log//apache2/error_log, isso para o apache 2....



  3. Vou dar uma olhada valew!

  4. #4
    caataw
    tenta colcoar a tag do php <?php ?>



  5. Pois é to testando assim só que não funfa. :cry:






Tópicos Similares

  1. PHP + MYSQL = CAMPOS NOT NULL ENTRANDO EM BRANCO
    Por tianguapontocom no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 28-08-2006, 17:12
  2. Respostas: 4
    Último Post: 21-01-2003, 23:25
  3. APACHE + PHP 4 + Mysql em um SLACKWARE 7.1
    Por PiTsA no fórum Servidores de Rede
    Respostas: 19
    Último Post: 18-12-2002, 17:10
  4. APACHE+PHP+SYBASE e JAVA
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2002, 11:00
  5. Apache + PHP no Windows XP
    Por A2 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 20:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L