Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Daniels
    Ae galera... tenho um serv de nomes conectiva linux 7. A dois dias ele parou de funcionar. Fui verificar, ele naum ta levantando a placa de rede eth0 automaticamente. Mas consigo levantar na mao com o camando 'ifup'. O problema eh q o comando 'ls' num ta normal. Ele num ta listando os arquivos de maneira correta. Esta listando como se fosse o comando 'ls -l'. Acho q eh por isso, pq o script 'network', q eh responsavel por levantar as placas de rede utiliza o comando 'ls' no seu codigo. Alguem ja viiu isso acontecer, o 'ls' parar de funcionar de maneira correta? Como posso resolver isso? Agradeço a atenção.

  2. #2
    Beto
    Citação Postado originalmente por Daniels
    Ae galera... tenho um serv de nomes conectiva linux 7. A dois dias ele parou de funcionar. Fui verificar, ele naum ta levantando a placa de rede eth0 automaticamente. Mas consigo levantar na mao com o camando 'ifup'. O problema eh q o comando 'ls' num ta normal. Ele num ta listando os arquivos de maneira correta. Esta listando como se fosse o comando 'ls -l'. Acho q eh por isso, pq o script 'network', q eh responsavel por levantar as placas de rede utiliza o comando 'ls' no seu codigo. Alguem ja viiu isso acontecer, o 'ls' parar de funcionar de maneira correta? Como posso resolver isso? Agradeço a atenção.
    Amigo,

    Já tive um problema parecido e do nada voltou normal e está até hoje..rs..mto louco.
    Qto as interfaces, faça um script na mão com as interfaces, inclusive loopback, gateway e rotas e chame-o na inicialização.
    Tive um problema com o script network para levantar interfaces e utilizei esse método.

    ( )'s

    Beto



  3. o lance do ls eh pq o conectiva cria uns aliases malucos pra ele
    edita o ~/.bashrc
    q lah vai ter os aliases do ls, eh soh aterar do jeito q quiser

  4. #4
    Daniels
    Valeu ai galera. 1c3_m4n, verifiquei esse arquivo. Está normal, igual a de outro serv. Como será q ele perdeu essa configuração?

    Eh Beto, bem interessante essa maneira de levantar as interfaces. Vou tirar um tempo aqui pra fazer isso.

    Valeu ae galera.



  5. #5
    Daniels
    Rapaz... num adianta o ls ta diferente, mesmo eu mudando o /etc/bashrc, o ls num lista de maneira correta.... tem alguma opção de ls q faça ele listar do modo padrao?

    Obrigado.






Tópicos Similares

  1. Problemas com nome de domínio no postfix
    Por moon_knight no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-04-2004, 09:16
  2. Problemas com o Apache 2 no CL9
    Por Daniels no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-03-2004, 22:09
  3. Problemas com o DNS reverso no serv
    Por Daniels no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-02-2004, 15:02
  4. Problemas com o comando mv
    Por aguizo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-01-2004, 12:01
  5. Problemas com o asp rodando no apache
    Por noir no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-09-2003, 09:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L