+ Responder ao Tópico



  1. #1
    coradeli
    Pessoal estou utilizando uma regra de redirecionamento para q toda saida com destino a porta 80 e 443 seja redirecionado para a porta do squid.. Quando navego em pagina http, funciona perfeitamente, porem quando tento acessar paginas https nao abre.. existe mais alguma configuracao que deve ser feita no squid para funcionar ?

  2. #2
    recompile o squid com a opcao --enable-ssl

    depois na opcao https port:

    https_port IP:PORTA cert=/caminho/prol/certificado.pem key=/caminho/pral/public_key.pem

    lembrando que pra gerar uma chave .pem:

    openssl req -new -x509 -nodes -keyout server_key.pem -out server_cert.pem

    acho que isso eve ajudar



  3. #3
    recompile o squid com a opcao --enable-ssl

    depois na opcao https port:

    https_port IP:PORTA cert=/caminho/pro/certificado.pem key=/caminho/pra/public_key.pem

    lembrando que pra gerar uma chave .pem:

    openssl req -new -x509 -nodes -keyout server_key.pem -out server_cert.pem

    acho que isso deve ajudar






Tópicos Similares

  1. problemas com https
    Por vaini no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2012, 07:16
  2. Problemas com HTTPS no MK
    Por Sloth no fórum Redes
    Respostas: 5
    Último Post: 15-03-2008, 19:47
  3. Problemas com proxy e https
    Por maverick_cba no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-08-2005, 06:46
  4. Proxy Transparente HTTPS Problema com MSN
    Por tabajara no fórum Servidores de Rede
    Respostas: 14
    Último Post: 25-04-2005, 14:12
  5. Problemas com http + Red Hat 9
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-02-2004, 18:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L