Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ft_xavier
    Visitante

    Padrão Configuração da placa wireless LG com chipset rtl8180L

    Amigos,

    Já instalei minha placa wireless em meu slackware 9.0 kernel 2.4.22 conforme os artigos no site. Operando em modo infra, ela encherga o AP e ainda pega o SSID dele, mas não pinga de jeito nenhum. Estão sob mesma classe IP e os parâmetros estão identicos. O que mais pode estar errado ???

  2. #2

    Padrão Configuração da placa wireless LG com chipset rtl8180L

    já deveria pingar, mas tente fazer o seguinte:

    route del default
    route add default gw 192.168.xxx.xxx

    Onde 192.168.xxx.xxx é o gateway do provedor.

    Em caso de sucesso ou não, avise do resultado.



  3. #3
    ft_xavier
    Visitante

    Padrão Configuração da placa wireless LG com chipset rtl8180L

    Ok amigo, vou tentar, mas esqueci de falar mais um detalhe: ela naum pinga nem mesmo o proprio AP do qual ela pegou o SSID...


    Citação Postado originalmente por gustavo_marcon
    já deveria pingar, mas tente fazer o seguinte:

    route del default
    route add default gw 192.168.xxx.xxx

    Onde 192.168.xxx.xxx é o gateway do provedor.

    Em caso de sucesso ou não, avise do resultado.

  4. #4
    rmars
    Visitante

    Padrão Configuração LG

    Cara, eu tentei tanto fazer essa placa funcionar que chegou a me dar nos nervos. Só consegui fazer ela funcionar 100% no slackware 9, com o kernel 2.4.18, se não me engano.
    Tentei no 9.1, mas ele não associava, apenas parecia ter associado, pq aparecia o ssid.. mas na verdade não associava..

    Se precisar, tenho o driver compilado pro slack 9. 0
    Abrços
    :roll:



  5. #5
    Visitante

    Padrão Re: Configuração LG

    Amigo, uso o slackware 9.0 com kernel 2.4.22, creio q deve funcionar. Se vc puder me passar o drive, envie para [email protected]

    Valew...

    Citação Postado originalmente por rmars
    Cara, eu tentei tanto fazer essa placa funcionar que chegou a me dar nos nervos. Só consegui fazer ela funcionar 100% no slackware 9, com o kernel 2.4.18, se não me engano.
    Tentei no 9.1, mas ele não associava, apenas parecia ter associado, pq aparecia o ssid.. mas na verdade não associava..

    Se precisar, tenho o driver compilado pro slack 9. 0
    Abrços
    :roll:

  6. #6
    joerli
    Visitante

    Padrão Configuração da placa wireless LG com chipset rtl8180L

    Amigo;
    Já tive esse problema com várias placas que usam esse chip (realtek, LG,etc) colocava para funcionar dai uns dias parava, o interessante é que as vezes eu trocava a placa de máquina e voltava a funcionar.

    Instalava a placa no Windows XP, num ambiente indoor e funcionava mas o nível de sinal fica o mais baixo possível (experimente vc vai ver).

    O q eu constatei no linux é o seguinte:
    Apos inserir o modulo e configurar os parâmetros eu dava um dmesg eu verificava q tava dando erro de TX, e caia num loop tentando assossiar ao AP.. mas não conseguia.

    Vc pode até verificar no log do seu AP q lista o MAC dele como associado, mas não funciona.

    Tentei com várias distros, kernels, gcc, libc etc....mas não funciona.
    Tem um arquivo.o (não me lembro o nome) nos arquivos fontes que não vem com o seu repectivo arquivo.c, talvez o problema esteja nele. Eu já perdi tempo debugando os outros arquivo desse módulo e não consegui nada

    O pior que tenho duas placas dessas funcionando, foi as duas primeiras que eu comprei e nunca deram problemas.


    Agora com as outras eu já desiste, tenho 8 aqui paradas...
    Se descobrir me dá um toque

    Até ++