+ Responder ao Tópico



  1. #1
    Olá galera...

    Eu administro um provedor interno na minha empresa e ele engloba uma rede wireless pra acesso à net...
    Eu quase não tenho experiência com redes Wireless, e não sei como diagnosticar se minha rede ewstá ok, se precisa de reparos e tudo mais.. vou tentar fazer uma intro, pra ver se alguém está disposto a me ajudar...

    Tenho um servidor MDK10 que é o centro da coisa, um ap SWL-3300 AP da Samsung e cerca de 10 estações por enquanto, as estações são Linux tb (MDK10), e usam cartões Orinoco (6 GOLD e 1 SILVER, e o resto a partir de agora vai ser o Mini, aquele que não tem a bundinha preta, e só funciona com antena...), essa estrutura atende cerca de 60 usuários.

    Como eu já disse eu não tenho experiência nenhuma com Wireless.. tipo a ajuda que eu preciso vai desde escolha de canal, configuração de AP e estação... Eu vi acho que no fórum da Under mesmo que uma pessoa recomendou o uso dos canais 1, 6 e 11, está correto? Qual o motivo?
    Reparei que tem perda de pacotes no ping...
    E tb não sei quais são os níveis aceitáveis de sinal, ruído, interferencia...

    Se alguém dispor de tempo... aí vai meu icq e meus messengers:

    331-317-812, aledr@msn.com, matrix_workstation@yahoo.com.br

    Até mais.. espero que alguém possa me ajudar

  2. kra... em primeiro lugar... se vc posta algo num forum.. eh pq sua resposta deve vir num forum

    se vc naum tem nem coragem pra vir aqui ver a resposta pra o q vc poustou naum merece a minima atencao

    se vc quiser contato fora do forum... pague pra isso krak!!!

    em segundo lugar... com esse pensamento q vc tem sobre ajudar... naum merece nem resposta....



  3. #3
    Desculpe cara, vim na humildade aqui pra pedir ajuda e vc me desmereceu, não precisava isso, embora vc tenha tentado me ajudar antes, pensei que algumas pessoas do fórum pensavam diferente... E tb já vi vc responder uma pessoa no mesmo estilo que me respondeu, então vai as mnhas cinceras desculpas...

    "Se alguém dispor de tempo..."

    Não pedi pra que fosse necessariamente via mail ou messenger... mas facilitaria, por ser comunicação instantânea, não tenho preguiça de acessar o fórum, pois meu serviço engloba servidores, passar madrugadas acoradado, sofrer pra coneguir resolver...

    Se te decepcionei, desculpe mais uma vez, e já sugerindo, quem sabe se vc não colocasse um preço no seu serviço e fosse mais gentil, a gente não se entendesse??

    Fica aí a minha ratificação...

    Desculpem...

  4. posta ae as duvidas que nos tentamos ajudar....

    quanto ao AP vc entra nele por telnet e vai na opcao de scannear canais e ve o que tah com a melhor media de sinal e joga lah... quanto aos orinocos, sossegado sao os melhores... se quiser aumentar a sensibilidade #iwconfig ethX sens 2 (ou 3)... faz ae iwconfig --help e ve as opcoes que vc tem... algumas ajudam a melhorar a transmissao... no swl 3300 tem umas opcoes de filtros, se possuir trafego pesado nao use, pois ele nao eh bom pra gerenciar isso nao e vai comprometer a performance... use wep pra proteger seus dados, nao esquecendo que uns 20% da performance vai embora... mais alguma duvida manda ae.



  5. #5
    doidoht
    Citação Postado originalmente por demiurgo
    kra... em primeiro lugar... se vc posta algo num forum.. eh pq sua resposta deve vir num forum

    se vc naum tem nem coragem pra vir aqui ver a resposta pra o q vc poustou naum merece a minima atencao

    se vc quiser contato fora do forum... pague pra isso krak!!!

    em segundo lugar... com esse pensamento q vc tem sobre ajudar... naum merece nem resposta....
    Pegou pesado em Demiurgo.. na minha simples e humilde opnião... não precisava de nem 1/1000 do que vc disse...
    Vacilou hein :?

  6. #6
    Grato a vcs amigos!!

    Desde que postei aqui no Fórum da under, eu fiz algumas melhorias:
    ativei a criptografia wep de 64 bits, achei a opção pra esconder o ESSID e marquei ela, então a galera precisa saber de cor o essid, e ativei o controle de mac, quanto ao acesso e configuração do ap, esse SWL-3300AP da Sansung, deixa entrar via hiperterminal (acho que que isso é padrão) por cabo cross, ou normal, num hubzinho, via telnet, e via http (isso eu gostei pra caramba) e deixei ele ligado e funcionando desde então... eu vou tentar colocar o resultado do meu iwconfig pra vcs poderem avaliar, pq realmente eu não tenho noção de como é o nivel de sinal, e talz... reparei que em algumas estações, ocorre perda de pacotes, 10 a 20% isso é comum??

    Segue o meu iwconfig, e eu to usando o canal 8:


    eth4 IEEE 802.11-DS ESSID:"XXXXX" Nickname:"srv1.itarare.sp.gov.br"
    Mode:Managed Frequency:2.447GHz Access Point: 00:00:00:00:00:00
    Bit Rate:11Mb/s Tx-Power=15 dBm Sensitivity:1/3
    Retry limit:4 RTS thrff Fragment thrff
    Encryption key:0000-0000-00
    Power Managementff
    Link Quality:46/92 Signal level:-54 dBm Noise level:-100 dBm
    Rx invalid nwid:0 Rx invalid crypt:5 Rx invalid frag:27
    Tx excessive retries:123 Invalid misc:0 Missed beacon:0



  7. mô sinal bao esse ae... heheheheheheheh.. isso eh apenas de uma estacao neh... faz isso em todas... se todas estivem +- assim sua rede tah blz de sinal... Eu usaria mais o telnet pra conectar no AP, pois terah mais opcoes que via web....
    se nestas estacoes estah com perda de pacotes eh pq deve estar com trafego demasiado... abre o iptraf e dah uma sacada nos MAC q estao comendo banda... e ve quais as portas, talvez seja usuario engracadinho fazendo bitorrent ou algum outro P2P....

    Ae Doido... anda sumido.... 8) Serah q todo mundo sae de ferias e soh eu que naum????

  8. #8
    Grande SerAntSou, fiquei animado com a sua resposta...
    É o seguinte.. p2p, messenger, tudo isso tá cortado no firewall, e o meu squid tem uma block liste de 1mb! de texto puro, demais de grande...
    mas o que ocorre é que a galera não tem bom senso, e passa o dia tentando acessar o que não pode, e no fianl do dia eu acompanho o relatório, só acesso negado (sarg) auehe, mas o tráfego anda demias pra um link de 256...

    Esse sinal, é a média que eu tenho nas estações, não varia muito... O sinal, quanto maior a fração, tipo 50/92, 60/92, é melhor ou pior??



  9. baum se tah tudo estah controlado... tenta ir mudando de canal e ve se melhora... vai de 1 a 1 ateh achar o melhor (mas esse ae tah baum...)
    a relacao sinal/ruido eh o seguinte quanto mais longe o sinal estiver do ruido melhor... nesse ex ae que vc passou... o 50/92 eh o melhor.

  10. #10
    Ok...

    Muito Obrigado por enquanto...
    Acho que consegui melhorar um pouco os meus conceitos, agora vem a prática! Então quanto maior o dividendo melhor...
    O esquema dos sinais, é que tem um cara na cidade que tem um provedor com wireless tb, e o cara tá usando 3 canais! o 2, 6 e 11...
    e vai entrar mais um na parade... mas com o que vc disse eu já fiquei mais tranquilo em saber que o sinal tá ok

    Mais uma vez obrigado, qualquer dúvida eu posto aqui, se eu descobrir alguma coisa tb...



  11. Citação Postado originalmente por SerAntSou
    posta ae as duvidas que nos tentamos ajudar....

    quanto ao AP vc entra nele por telnet e vai na opcao de scannear canais e ve o que tah com a melhor media de sinal e joga lah... quanto aos orinocos, sossegado sao os melhores... se quiser aumentar a sensibilidade #iwconfig ethX sens 2 (ou 3)... faz ae iwconfig --help e ve as opcoes que vc tem... algumas ajudam a melhorar a transmissao... no swl 3300 tem umas opcoes de filtros, se possuir trafego pesado nao use, pois ele nao eh bom pra gerenciar isso nao e vai comprometer a performance... use wep pra proteger seus dados, nao esquecendo que uns 20% da performance vai embora... mais alguma duvida manda ae.
    SerAntSou, você falou que utilizar encriptação WEP a performace cai consideravelmente em +-20%, eu não sabia disso. Isso é real, tenho um enlace fechado com 2 Senao, e utilizei WEP apenas para não permitir conexão externo no ptp, agora baseado nisso que você falou vou tirar logo a encriptação.

    Me explique direito o pq desta perca de performace.

    Grato

  12. Bom ... WEP causa um "overhead" na rede, pois ele tem que passar bem ou mal os pacotes encriptados e os headers do WEP, se voce estudar um pouquinho mais sobre WEP voce vai ver como ela encapsula os pacotes.

    Quanto ao seu problema, voce pode tentar usar o wavemon para monitorar o sinal, funciona legal tambem (no console) e tem um outro.. que eu me esqueci o nome que eh pro grafico hehe
    E para windows tem o netstumbler que eh muito bom (mas so funciona em orinoco, mas isso nao eh problema para voce!)

    E quanto ao Demi acho que ele foi um tanto "agressivo", mas a intencao do cara no fundo eh boa, ele quer trazer mais gente para o forum, ele quer que voce visitante se cadastre aqui e tambem participe do forum e ajude outras pessoas, no fundo essa era a intencao do nosso amigo mas eu as x tbm sou assim que nem ele, dou umas respostas mal criadas :> tudo depende do dia em que o cara esta.

    Entao eu pesso "encarecidamente" que voce se registre no forum para obter maiores informacoes e funcionalidades que o forum pode lhe prover.


    sds,



  13. eh isso Kadango, criptografia diminui a performance do bicho... imagina o seguinte o pacotinho chega e o AP segura o bicho e olha no cabecalho pega a cripto descripta e confere com o que ele tem, se conferir passa se nao descarta... Imagina o quanto isso consome de recursos do equipamento... e isso vale nas duas pontas. Na hora de pico do trafego o bicho pega, pois sao zilhoes de pacotes chegando e saindo...
    Agora se seu enlace tah show usando a criptacao, deixa como tah... pois sem ela qq um com um cartao wireless e um snnifer meia-boca consegue pegar tudo... Se usa cripto ae o cara jah tem que sacar um pouquinho mais... :twisted:






Tópicos Similares

  1. Ajuda com projeto de rede wireless
    Por Slackdi no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-01-2007, 23:55
  2. Ajuda fazer monitoramento de rede (wireless)
    Por ba no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-06-2006, 10:02
  3. Problema com sniffer de rede Wireless
    Por cidadelink no fórum Redes
    Respostas: 23
    Último Post: 24-01-2006, 14:34
  4. ajuda com topologia de rede + iptables
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-11-2004, 15:45
  5. Ajuda com protocolos de rede
    Por polaco no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-06-2004, 08:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L