Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    rbsrei
    Olá pessoal, blz... sou novo por aqui... Estou com um problema e queria ver se alguem tem uma solução....
    Eu uso fc2 com iptables 1.2.9... eu configuro o iptables e inicio ele... ele inicia sem problemas aparentemente... se em seguida eu der "service iptables status" ele retorna que o serviço está parado... se eu tento parar ou iniciar denovo, ele simplesmente não faz nada, só vai pra eu digitar a linha de comando denovo... alguem sabe o que está acontecendo?

  2. #2
    Beto
    Citação Postado originalmente por rbsrei
    Olá pessoal, blz... sou novo por aqui... Estou com um problema e queria ver se alguem tem uma solução....
    Eu uso fc2 com iptables 1.2.9... eu configuro o iptables e inicio ele... ele inicia sem problemas aparentemente... se em seguida eu der "service iptables status" ele retorna que o serviço está parado... se eu tento parar ou iniciar denovo, ele simplesmente não faz nada, só vai pra eu digitar a linha de comando denovo... alguem sabe o que está acontecendo?
    Qual distro vc usa ?



  3. fc2 = fedora

  4. kra.... essa carga do iptables como servico eh mto ruim...

    faz o seguinte... digita suas regras numa script, executa ela, e v se elas continuam carregadas...


    duvida?? iptables.under-linux.org

    sorte!!



  5. Citação Postado originalmente por demiurgo
    kra.... essa carga do iptables como servico eh mto ruim...

    faz o seguinte... digita suas regras numa script, executa ela, e v se elas continuam carregadas...


    duvida?? iptables.under-linux.org

    sorte!!
    Como assim ruim???? Uso RH9 e to afim de mudar para o FC2 mas se o iptables não ta funfando legal não rola migrar...






Tópicos Similares

  1. Problemas com o iptables
    Por W@rl0ck no fórum Servidores de Rede
    Respostas: 12
    Último Post: 16-08-2005, 13:06
  2. Problema com firewall iptables + dominio interno
    Por bandlinux no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-04-2005, 23:05
  3. problemas com "!" no iptables
    Por Mav3r1ck no fórum Segurança
    Respostas: 0
    Último Post: 14-10-2004, 14:41
  4. Problemas com o iptables, não consigo conectar ao ssh
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-06-2004, 22:56
  5. Problemas com NAT iptables
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-06-2003, 07:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L