+ Responder ao Tópico



  1. #1
    jiboia
    Bem to com o slack 10.

    Instalei o mysql e o php. Todos a ultima versao.

    PhpMyadmin ta funcionando de boa, mysql ta tudo bem tb.

    Porem todos scripts que coloco, de varios tipos e varios jeitos (eliminando ser problema do script) parecem que nao funcionam como deveriam.

    Faço o login nos scripts e ele naum loga e sim continua na mesma pagina.
    Acredito que seja algum problema de permissao.
    Na maquina de um amigo esta acontecendo a mesma coisa.

    Alguem sabe o que é pra poder me ajudar?

  2. sem os erros num da pra falar nda..... da uma olhada nos seus logs



  3. #3
    jiboia
    Eu digo que é estranho pq ele nao acusa nenhum erro nos logs.
    =\

  4. Ola!

    Eu acredito que neste caso o problema seja no php.ini, la ha uma linha assim:

    register_globals = off

    que deve ser mudada para:

    register_globals = on

    após isto reinicie o apache e teste.



  5. #5
    jiboia
    Consegui resolver.

    Tive q mudar varias coisas no Php.ini.
    Quem tiver o mesmo problema entre em contato.






Tópicos Similares

  1. apache+mysql+php no OpenBSD
    Por 1c3m4n no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 27-07-2004, 17:10
  2. Apache + Mysql + PHP
    Por itaunet no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-07-2004, 14:04
  3. Paginação MySQL + PHP
    Por Spelk no fórum Linguagens de Programação
    Respostas: 10
    Último Post: 16-06-2004, 12:10
  4. DESAFIO - APACHE MYSQL PHP E MAIL EM OUTRA MAQ
    Por marcfee no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-03-2004, 13:28
  5. Mysql + PHP!
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 23-06-2003, 10:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L