+ Responder ao Tópico



  1. #1
    eltern
    Ola Pessoal,

    tenho um servidor Fedora Core 2, nele tenho instalado o apache que acompanha a distribuição.

    estou tendo um problema, pois o apache não esta reconhecendo as acentuações pt_br, ou seja, quando tento hospedar o sistema / site na intranet nele, aparece tudo com acentos estranhos... alguem pode me ajudar por favor ?

    T+

  2. #2
    Aquini
    edite o arquivo /etc/httpd/conf/httpd.conf e procure pela linha que contém:
    "AddDefaultCharset UTF-8"
    Troque o UTF-8 por ISO8859-1 e reinicie o serviço.
    Se vc não efetuou nenhuma mudança radical no conteúdo deste arquivo a instrução deve estar na linha: 767.

    T+



  3. #3
    eltern
    te agradeço d+ colega, a solução indicada por vc foi definitiva. Muito obrigado mesmo.

  4. #4
    Iniciante II
    Também me beneficiei da resposta. Muito obrigado



  5. Rode o comando:
    Código :
    # export LC_ALL=pt_BR


    Abraços!






Tópicos Similares

  1. Apache no Fedora Core 3
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-01-2005, 13:44
  2. APACHE no Fedora Core 2
    Por Zealot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-07-2004, 20:53
  3. Front - end para Apache no CL9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-05-2003, 10:04
  4. maildir no postfix, sem erros...
    Por Leyzem no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-02-2003, 11:55
  5. Tenho o APACHE no Conec 7 - Como pôr no ar!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-11-2002, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L